Licence klientského přístupu Terminálové služby nejsou vydány pro systém Windows XP Embedded a Windows XP Home Edition (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 319555 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Licenční server může vydávat není vyžadován Terminálové služby přístup (licenci klientského tokeny, které jsou přidány licenční server pro použití zařízeními se systémem Windows XP Home Edition a Windows XP Embedded.

Příčina

Licenční server Terminálové nesprávně vydá klienty se systémem Windows XP Home Edition nebo Windows XP Embedded namísto vydávání úplné tokeny CAL Terminálové služby, které správce přidán na server licencí jako část nákupní licenční tokeny "vestavěné" CAL Terminálové služby. K tomuto problému dochází, protože technologie správy licencí v Terminálové služby systému Windows 2000 nelze (z května 2002) rozlišit mezi zařízeními se systémem Windows XP Embedded, Windows XP Home Edition, Microsoft Windows 2000 Professional a Microsoft Windows XP Professional. Připojení k serveru Terminálové služby systému Windows 2000 bez licence Terminálové služby nutnosti byl zakoupen a přiřazený zařízení jsou povoleny pouze počítače se systémem Windows 2000 Professional a Windows XP Professional.

Řešení

Informace o aktualizaci Service Pack

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro systém Windows XP. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
322389získání nejnovější aktualizace Service Pack pro systém Windows XP

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Pokud Vás tento problém závažně nepostihuje, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Pokud tento oddíl nevidíte, obraťte se na Technickou podpora společnosti Microsoft pro získání opravy hotfix.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

INFORMACE O SOUBORECH

Anglická verze této aktualizace má následující nebo vyšší atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.
   Date         Time   Version      Size     File name
   -----------------------------------------------------
   14-May-2002  10:36  5.1.2600.44  385,536  Mstsc.exe
   14-May-2002  10:36  5.1.2600.44  503,296  Mstscax.dll
				

Jak potíže obejít

Pokud klienti nelze opravit, je nutné zakoupit Terminal Services CAL pro zařízení Windows XP Embedded a Windows XP Home Edition spustit. Odpovídající licenční tokeny však neinstalujte na licenční server těchto zařízení. Tím zajistíte, že máte přístup k systémem Windows 2000 Terminálové servery, než jsou licencovány pro další zařízení. Instalace těchto tokeny CAL Terminálové služby na licenční server může způsobit neúmyslnému přidělení nelicencované zařízení.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.Tento problém byl poprvé opraven aktualizací Windows XP Service Pack 1.

Další informace

Tuto opravu hotfix nainstalujte v klientském počítači před připojuje k serveru Terminálové služby. Tím zajistíte správné CAL vystaven.

Pokud nainstalujete opravu hotfix po klient již má vestavěné licence, můžete odstranit
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSLicensing
položka registru v klientském počítači. To způsobí, že klient získat správnou licenci.

Vlastnosti

ID článku: 319555 - Poslední aktualizace: 28. února 2014 - Revize: 4.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Embedded
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbnetwork kbrd kbwinxpsp1fix KB319555 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:319555

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com