Article ID: 319595 - Last Review: August 25, 2010 - Revision: 2.0

Creative SoundBlaster Audigy Audio may cause an error message

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SYMPTOMS

After you install a Creative Audigy sound card and software, you may receive any of the following error messages:
Ctplay2.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

Eacontrol.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

SoundBlaster card needs to be installed.
If you view the data that the error report contains, the following error signature information is listed:
App name      App version   Module name    Module version   Offset
--------------------------------------------------------------------
Ctplay2.exe   3.0.22.0      Ctdproxy.dll   5.12.1.129       00008bd9
					
-or-

App name        App version   Module name    Module version   Offset
----------------------------------------------------------------------
Eacontrol.exe                 Ctdproxy.dll   5.12.1.129       00008bd9

CAUSE

Creative SoundBlaster Audigy Audio might not be the default Sound Playback device.

WORKAROUND

To work around this problem, set Creative SoundBlaster Audigy Audio to be the default Sound Playback device.

How to set Creative SoundBlaster Audigy Audio to be the default Sound Playback device

To set Creative SoundBlaster Audigy Audio to be the default Sound Playback device, follow these steps:  
  1. Click Start, and then click Control Panel.
  2. Click Sounds, Speech, and Audio Devices.
  3. Click Sounds and Audio Devices.
  4. Click the Audio tab.
  5. In the Default device box under Sound playback, click SB Audigy Audio.
  6. Click OK.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
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