Creative SoundBlaster Audigy Audio puede provocar un mensaje de error

Seleccione idioma Seleccione idioma
Id. de artículo: 319595 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar una tarjeta de sonido y el software Creative Audigy, puede recibir cualquiera de los mensajes de error siguientes:
Ctplay2.exe ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

Eacontrol.exe ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

Es necesario instalar una tarjeta SoundBlaster.
Si examina los datos del informe de error, es posible que se muestre la siguiente información de firma de error:
Contraer esta tablaAmpliar esta tabla
Nombre de la aplicaciónVersión de la aplicaciónNombre del móduloVersión del móduloDesplazamiento
Ctplay2.exe3.0.22.0Ctdproxy.dll5.12.1.12900008bd9

-o bien-
Contraer esta tablaAmpliar esta tabla
Nombre de la aplicaciónVersión de la aplicaciónNombre del móduloVersión del móduloDesplazamiento
Eacontrol.exeCtdproxy.dll5.12.1.12900008bd9

Causa

Puede que Creative SoundBlaster Audigy Audio no sea el dispositivo predeterminado de Reproducción de sonido.

Solución

Para solucionar temporalmente este problema, configure Creative SoundBlaster Audigy Audio para que sea el dispositivo predeterminado de Reproducción de sonido.

Pasos manuales para configurar Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido

Para configurar manualmente Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido, siga estos pasos:
  1. Haga clic en Inicio y, después, haga clic en Panel de control.
  2. Haga clic en Dispositivos de sonido, audio y voz.
  3. Haga clic en Dispositivos de sonido y audio.
  4. Haga clic en la ficha Audio.
  5. En el cuadro Dispositivo predeterminado bajo Reproducción de sonido, haga clic en SB Audigy Audio.
  6. Haga clic en Aceptar.

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos.

Propiedades

Id. de artículo: 319595 - Última revisión: miércoles, 5 de enero de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbhowto kbacwsurvey kbprb kbprod2web KB319595

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com