Creative SoundBlaster Audigy Audio kan orsaka ett felmeddelande

Artikelöversättning Artikelöversättning
Artikel-id: 319595 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

På den här sidan

Symptom

När du har installerat ett Creative Audigy-ljudkort med programvara visas något av följande felmeddelanden:
Ctplay2.exe har stött på ett problem och måste avslutas.

Eacontrol.exe har stött på ett problem och måste avslutas.

SoundBlaster-kort behöver installeras.
När du granskar innehållet i felrapporten anges följande felsignaturinformation:
App name      App version   Module name    Module version   Offset
--------------------------------------------------------------------
Ctplay2.exe   3.0.22.0      Ctdproxy.dll   5.12.1.129       00008bd9
					
eller

App name        App version   Module name    Module version   Offset
----------------------------------------------------------------------
Eacontrol.exe                 Ctdproxy.dll   5.12.1.129       00008bd9

Orsak

Creative SoundBlaster Audigy Audio är kanske inte standardenhet för ljuduppspelning.

Workaround

Undvik det här problemet genom att ange att Creative SoundBlaster Audigy Audio ska vara standardenhet för ljuduppspelning.

Manuella åtgärder för att ange Creative SoundBlaster Audigy Audio som standardenhet för ljuduppspelning

Så här anger du manuellt att Creative SoundBlaster Audigy Audio ska vara standardenhet för ljuduppspelning:
  1. Klicka på Start och sedan på Kontrollpanelen.
  2. Klicka på Ljud, tal och ljudenheter.
  3. Klicka på Ljud och ljudenheter.
  4. Klicka på fliken Ljud.
  5. I rutan Standardenhet under Uppspelning av ljud klickar du på SB Audigy Audio.
  6. Klicka på OK.

Mer Information

De produkter från andra tillverkare som diskuteras i denna artikel tillverkas oberoende av Microsoft. Produkternas funktion eller tillförlitlighet kan därför inte garanteras.

Egenskaper

Artikel-id: 319595 - Senaste granskning: den 14 juni 2007 - Revision: 1.10
Informationen i denna artikel gäller:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Nyckelord: 
kbhowto kbacwsurvey kbprb kbprod2web KB319595

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com