Article ID: 319685 - Last Review: June 6, 2008 - Revision: 3.0 Visio2002: Visio Stops Responding or the Colors in Shapes Are Displayed IncorrectlyThis article was previously published under Q319685 SYMPTOMS
While you use Microsoft Visio, you may experience one or more of the following behaviors:
CAUSE
This behavior can occur if your computer uses an outdated video driver.
RESOLUTION
To resolve this issue, install the latest video driver that is available for your video adapter. Contact your video adapter manufacturer for more information about how to do this.
For information about how to contact your video adapter manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416
(http://support.microsoft.com/kb/65416/EN-US/
)
Hardware and Software Third-Party Vendor Contact List, A-K 60781 (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P 60782 (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z MORE INFORMATIONFor additional information about how to troubleshoot other documented issues that cause Visio to stop responding, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
300912
(http://support.microsoft.com/kb/300912/EN-US/
)
OFFXP: Program Stops Responding (Hangs) and Errors Appear with Voodoo3 Driver
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