Artigo: 319711 - Última revisão: quinta-feira, 18 de Agosto de 2005 - Revisão: 5.3

Calendário, contactos ou tarefas de pastas mostram um ou mais não resolvidos itens após a sincronização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Após sincronizar dados para o Pocket PC 2002 ou posterior dispositivo utilizando o ActiveSync 3.5 ou posterior, a pasta Calendário, os contactos pasta ou a pasta de tarefas poderá indicar que existe um ou mais itens não resolvidos. Mesmo que o ActiveSync pode apresentar uma mensagem de "Atenção necessária" de mensagens em fila para esse tipo de objecto específico, outros itens desse grupo são sincronizados com êxito.

Causa

Este comportamento pode ser causado por um item danificado no arquivo de objecto relacionadas no dispositivo baseado no Pocket PC 2002.

Resolução

Se estiver a utilizar o ActiveSync 3.5 e posterior, pode utilizar o ficheiro Wcesmgr.log ou o ficheiro Outstore.log para resolver este comportamento. Ambos os ficheiros de registo são armazenados na pasta Temp do sistema. Utilizar a procura a funcionalidade localizar estes ficheiros de registo e utilizar o bloco de notas para abrir os ficheiros e para visualizar o conteúdo.

Pode utilizar o Wcesmgr.log ficheiro para obter informações sobre SSP (sincronização Service Provider) - escreva que não está a sincronizar e pode utilizar o ficheiro Outstore.log, juntamente com Wcesmgr.log, para determinar o item que está a causar o erro de sincronização.

Utilize informações de ambos os ficheiros de registo para determinar o item danificado que não está a sincronizar. Depois de localizar o item, crie uma cópia desse item (pode ser um compromisso, um contacto ou uma tarefa) e, em seguida, eliminar a cópia do produto que está danificado. Consulte a secção "Mais informação" deste artigo para obter mais informações sobre como utilizar Wcesmgr.log e Outstore.log para determinar os itens individuais que não estão a sincronizar.

Mais Informação

Como resolver problemas com Outstore.log e Wcesmgr.log

Quando ocorre um erro com um SSP que utiliza o Pocket Outlook Object Model (POOM), dados semelhantes ao seguinte são registados no Wcesmgr.log:
2001-09-25 11:25:22 000003B0 - item de um contacto [volume: 0, OID: 0x0500185E] sinalizado SyncType: REMOTE_CHG
25-09-2001 11:25:22 000003B0 - erro devolvido na função CReplEntry::ProcessPacketData. hr: 0 x 80070057
25-09-2001 11:25:22 000003B0 - erro: Falha ao escrever um objecto de contacto [0, 0x2000E71]. Código: 0 x 80070057
25-09-2001 11:25:22 000003B0 - Aviso: processamento NACK: FromDevice: 0, [SSPId: 0x10003, OID: 0x02000E71, hr: 0 x 80070057, sinalizadores: 0 x 00000000]
Nota : esta dados é um exemplo de dados que são registados caso um contacto não está sincronizado.

Tenha em atenção as seguintes informações:
-Hora/data Stamp [2001-09-25 11:25:22]
Processo - ID [000003B0]
Procure uma entrada correspondente no ficheiro Outstore.log, por exemplo:
25-09-2001 11:25:22 000003B0 - erro de contacto: O contacto seguinte não pode ser sincronizado com o Microsoft Outlook no computador. Certifique-se de que Outlook está em execução. Se o Outlook estiver em execução, tente reiniciar o computador de secretária. Se o problema persistir, contacte o administrador de rede. João Silva (555) 555-1234
Nota : a Microsoft recomenda que utilize o bloco de notas com a propriedade WordWrap funcionalidade activada para visualizar o ficheiro Outstore.log.

Esta entrada de Outstore.log corresponde a informações de Wcesmgr.log (dados de carimbo de data / hora/data e ID de processo de dados) e fornece as informações do contacto que não está a sincronizar. Neste exemplo, o contacto "João Silva, (555) 555-1234" não é sincronizar. Para resolver este problema, recriar o contacto João Silva e, em seguida, elimine o contacto João Silva danificado.

Como localizar Outstore.log e Wcesmgr.log

Para localizar o ficheiro Outstore.log ou o ficheiro Wcesmgr.log, efectue um dos seguintes procedimentos.

Microsoft Windows 98, Microsoft Windows 98 Segunda Edição e Microsoft Windows Millennium Edition (Me)

  1. Clique em Iniciar , aponte para Procurar e, em seguida, clique em ficheiros ou pastas .
  2. Na caixa Procurar ficheiros ou pastas com o nome , escreva outstore.log ou wcesmgr.log e, em seguida, prima ENTER.

    Nota : Se estiver a utilizar o Windows 98 ou Windows 98 Segunda Edição, a palavra "Localizar" aparece na interface de utilizador (UI, User Interface) em vez da palavra "procura."
  3. Faça duplo clique no ficheiro.
  4. Na caixa de diálogo Abrir com , clique em bloco de notas , certifique-se a caixa de verificação utilizar sempre este programa para abrir estes ficheiros não está seleccionada e, em seguida, clique em OK .
  5. Reveja os ficheiros para determinar qual o item que está danificado.

Microsoft Windows 2000 e Microsoft Windows XP

  1. Clique em Iniciar , clique em Procurar e, em seguida, clique em todos os ficheiros e pastas .
  2. Na caixa totalidade ou parte do nome do ficheiro , escreva outstore.log ou wcesmgr.log e, em seguida, prima ENTER.
  3. Faça duplo clique no ficheiro.
  4. Na caixa de diálogo Abrir com , clique em bloco de notas , certifique-se a caixa de verificação utilizar sempre este programa para abrir estes ficheiros não está seleccionada e, em seguida, clique em OK .
  5. Reveja os ficheiros para determinar qual o item que está danificado.

A informação contida neste artigo aplica-se a:
  • Microsoft ActiveSync 3.5
  • Software Microsoft Pocket PC 2002 Standard Edition
  • Microsoft ActiveSync 3.6
Palavras-chave: 
kbmt kbprb KB319711 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319711  (http://support.microsoft.com/kb/319711/en-us/ )