ID do artigo: 319711 - Última revisão: quarta-feira, 24 de agosto de 2005 - Revisão: 4.2

As pastas Calendário, Contatos ou Tarefas mostram um ou mais itens não resolvidos após a sincronização

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Após você sincronizar os dados para o seu dispositivo com base no Pocket PC 2002 usando o ActiveSync 3.5 ou posterior, a pasta Calendário, Contatos ou Tarefas pode relatar a existência de um ou mais itens não resolvidos. Apesar do ActiveSync exibir uma mensagem "Attention Required" para aquele tipo de objeto em particular, itens adicionais do mesmo grupo são sincronizados com êxito.

Causa

Esse comportamento pode ser causado por um item danificado no objeto relacionado, armazenado no dispositivo com base no Pocket PC 2002.

Resolução

Se você estiver usando o ActiveSync 3.5 e posterior, é possível usar o arquivo Wcesmgr.log ou o arquivo Outstore.log para solucionar esse comportamento. Ambos os arquivos de log estão armazenados na pasta Temp do sistema. Use a funcionalidade de Pesquisa para localizar esses arquivos de log e use o Bloco de Notas para abrir os arquivos e visualizar o conteúdo.

Você pode usar o arquivo Wcesmgr.log para conseguir informações sobre o tipo de Fornecedor de Serviço de Sincronização (SSP)que não está sincronizando e usar o arquivo Outstore.log, em conjunto com o arquivo Wcesmgr.log, para determinar o item que está causando o erro de sincronização.

Use as informações de ambos os arquivos de log para determinar o item corrompido que não está sincronizando. Após encontrar o item, crie uma cópia desse item (pode ser tanto um compromisso, um contato ou uma tarefa) e em seguida exclua a cópia do item que está corrompido. Consulte a seção "Informações Adicionais" deste artigo para obter informações adicionais sobre como usar os arquivos Wcesmgr.log e Outstore.log para determinar os itens individuais que não estão sincronizando.

Mais Informações

Como solucionar problemas usando Outstore.log e Wcesmgr.log

Quando um erro com um SSP que usa o Pocket Outlook Object Model (POOM) ocorre, dados semelhantes ao seguinte texto são registrados no Wcesmgr.log:
25-09-2001 11:25:22 000003B0 - One Contact item [Vol: 0, Oid: 0x0500185E] flagged, SyncType: REMOTE_CHG
25-09-2001 11:25:22 000003B0 - ERROR returned in function CReplEntry::ProcessPacketData. hr: 0x80070057
25-09-2001 11:25:22 000003B0 - ERRO: falha ao gravar o objeto Contato [0, 0x2000E71]. Código: 0x80070057
25-09-2001 11:25:22 000003B0 - AVISO: Processando NACK: FromDevice: 0, [SSPId: 0x10003, Oid: 0x02000E71, Hr: 0x80070057, Flags: 0x00000000]
OBSERVAÇÃO: Esses dados são um exemplo dos dados registrados se um contato não for sincronizado.

Observe as seguintes informações:
- Registro Hora/Data [25-09-2001 11:25:22]
- ID do processo [000003B0]
Procure por uma entrada correspondente no arquivo Outstore.log, por exemplo:
25-09-2001 11:25:22 000003B0 - Erro no contato: O seguinte contato não pode ser sincronizado com o Microsoft Outlook na área de trabalho do seu computador. Certifique-se de que o Outlook esteja em execução. Se o Outlook estiver em execução, tente reiniciar a área de trabalho do seu computador. Se o problema persistir, entre em contato com o administrador da rede. Jeff Smith (555) 555-1234
OBSERVAÇÃO: A Microsoft recomenda que você use o Bloco de Notas com a funcionalidade WordWrap ativada para exibir o arquivo Outstore.log.

Essa entrada do Outstore.log corresponde com as informações no Wcesmgr.log (Dados de registro hora/data e dados do ID do processo) e fornece as informações do contato que não está sincronizando. Nesse exemplo, o contato "Jeff Smith, (555) 555-1234" não está sincronizando. Para resolver esse problema, recrie o contato Jeff Smith e exclua o contato Jeff Smith corrompido.

Como localizar Outstore.log e Wcesmgr.log

Para localizar tanto o arquivo Outstore.log como o arquivo Wcesmgr.log, complete um dos seguintes procedimentos.

Microsoft Windows 98, Microsoft Windows 98 Second Edition e Microsoft Windows Millennium Edition (Me)

  1. Clique em Iniciar, aponte para Pesquisar e clique em Arquivos ou Pastas.
  2. Na caixa Procurar por arquivos denominados, digite outstore.log ou wcesmgr.log e pressione ENTER.

    OBSERVAÇÃO: Se você estiver usando Windows 98 ou Windows 98 Second Edition, a palavra "encontrar" aparecerá na interface do usuário (UI) em vez da palavra "pesquisar."
  3. Clique duas vezes no arquivo.
  4. Na caixa de diálogo Abrir com, clique em Bloco de Notas, verifique se a caixa de seleção Sempre usar este programa para abrir esses arquivos não está marcada e clique em OK.
  5. Revise os arquivos para determinar qual item está corrompido.

Microsoft Windows 2000 e Microsoft Windows XP

  1. Clique em Iniciar, aponte para Pesquisar, e em seguida clique em Todos os Arquivos e Pastas.
  2. Na caixa Todo ou parte do nome do arquivo, digite outstore.log ou wcesmgr.log e pressione ENTER.
  3. Clique duas vezes no arquivo.
  4. Na caixa de diálogo Abrir com, clique em Bloco de Notas, verifique se a caixa de seleção Sempre usar este programa para abrir esses arquivos não está marcada e clique em OK.
  5. Revise os arquivos para determinar qual item está corrompido.

A informação contida neste artigo aplica-se a:
  • Microsoft ActiveSync 3.5
  • Microsoft Pocket PC 2002 Software Standard Edition
  • Microsoft ActiveSync 3.6
Palavras-chave: 
kbprb KB319711