Makale numarası: 319711 - Son Gözden Geçirme: 18 Ağustos 2005 Perşembe - Gözden geçirme: 5.3

Takvim, kişiler veya görevler klasörleri bir gösterir veya öğeler daha sonra eşitlemeyi çözülmeyen

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

ActiveSync 3.5 veya daha sonra ilgili kişiler, Takvim klasörünü kullanarak Pocket PC 2002 veya daha yeni bir aygıt verileri eşitledikten sonra veya Görevler klasörü, bir veya daha fazla Çözülmeyen öğeler olduğunu bildirebilir. ActiveSync, belirli bir nesne türü için bir "Dikkat gerekli" iletisi görüntülenebilir olsa bile, o grubun ek öğeler başarıyla eşitlenir.

Neden

Bu davranış, ilişkili nesne deposu tabanlı Pocket PC 2002 aygıtında bozuk bir öğe olarak kaynaklanabilir.

Çözüm

ActiveSync 3.5 ve sonrasında kullanıyorsanız, bu davranışı gidermek için Wcesmgr.log dosyasını ya da Outstore.log dosyasını kullanabilirsiniz. Her iki günlük dosyaları sistem Temp klasöründe saklanır. Arama kullanmasını işlevselliği, bu günlük dosyaları bulun ve dosyaları açmak ve içeriğini görüntülemek için Not Defteri'ni kullanın.

Wcesmgr.log kullanabileceğiniz eşitleme hizmeti sağlayıcısı (SSP) hakkında bilgi almak,-, yazın dosyaya değil eşitleme ve Outstore.log dosyasında Wcesmgr.log, birlikte, eşitleme hatası neden olan öğeyi belirlemek için kullanabilirsiniz.

Bilgileri bu iki günlük dosyalarından değil eşitleme bozuk öğeyi belirlemek için kullanın. Maddenin bulduktan sonra (Bu randevu, kişi veya görev olabilir), bu öğenin bir kopyasını oluşturun ve kopya bozuktur maddenin silin. Wcesmgr.log ve Outstore.log eşitleme değil tek tek maddelerle belirlemek için nasıl kullanılacağı hakkında daha fazla bilgi için bu makalenin "Daha fazla bilgi" bölümüne bakın.

Daha fazla bilgi

Outstore.log ve Wcesmgr.log kullanma ile ilgili sorunları giderme

Bir SSP Pocket Outlook Nesne Modeli (POOM) kullanan bir hata oluştuğunda, aşağıdaki metne benzer veri Wcesmgr.log içinde kaydedilir:
Bir kişi öğesini 2001-09-25 11:25:22 000003B0-[sesi: 0, OID: 0x0500185E], EşitlemeTürü bayrak atandı: REMOTE_CHG
2001-09-25 11:25:22 000003B0 - CReplEntry::ProcessPacketData işlevi HATA döndürdü. hr: 0x80070057
2001-09-25 11:25:22 000003B0 - HATA: [0, 0x2000E71] bir kişi nesnenin yazamadı. Kod: 0x80070057
2001-09-25 11:25:22 000003B0 - UYARı: NACK işleme: FromDevice: 0, [SSPId: 0x10003, OID: 0x02000E71, hr: 0x80070057, Flags: 0x00000000]
Not: Bu bir örnek kişi eşitlenmemiş, günlüğe kaydedilen verilerin veridir.

Aşağıdaki bilgileri not alın:
-Saat/tarih damgalama [2001-09-25 11:25:22]
-Işlem KIMLIĞI [000003B0]
Örneğin Outstore.log dosyasında, karşılık gelen bir giriş için arayın:
2001-09-25 11:25:22 000003B0 - ilgili kişi hatası: aşağıdaki ilgili kişi, masaüstü bilgisayarınızda Microsoft Outlook ile eşitlenemez. Outlook'un çalıştığından emin olun. Outlook çalışıyorsa, masaüstü bilgisayarınızı yeniden başlatmayı deneyin. Sorun devam ederse ağ yöneticinize başvurun. Kemal Etikan (555) 555-1234
Not: Microsoft Not Defteri'ni açma işlevi etkin WordWrap ile kullanmanızı önerir Outstore.log dosyasını görüntüleyin.

Bu Outstore.log girdisinden bilgileri (saat/tarih damgası veri ve işlem KIMLIĞI veri) Wcesmgr.log eşleşir ve eşitleme değil ilgili kişi bilgileri sağlar. Bu örnekte, "Can Etikan, (555) 555-1234" kişi eşitliyor. Bu sorunu gidermek için <a0></a0>, Kemal Etikan kişiyi yeniden oluşturun ve bozuk Kemal Etikan kişiyi silin.

Nasıl yapılır: Outstore.log ve Wcesmgr.log bulunamıyor.

Outstore.log dosyasını ya da Wcesmgr.log dosyayı bulmak için aşağıdaki yordamlardan birini tamamlayın.

Microsoft Windows 98, Microsoft Windows 98 ikinci sürüm ve Microsoft Windows Millennium Edition (Me)

  1. Başlat ' ı tıklatın, Ara ' nın üzerine gelin ve sonra da Dosya veya klasörler'i tıklatın.
  2. Adlı dosyalar için arama kutusuna outstore.log veya wcesmgr.log yazın ve ENTER tuşuna basın.

    Not: Windows 98 veya Windows 98 ikinci sürüm kullanıyorsanız, sözcüğü "bulma" sözcük "arama." yerine kullanıcı arabirimi (UI) görüntülenir
  3. Dosyayı çift tıklatın.
  4. Birlikte Aç iletişim kutusunda, Not Defteri ' ni tıklatın, her zaman bu dosyaları açmak için bu programı kullan onay kutusu seçili değilse ve Tamam ' ı tıklatın, bu emin olun.
  5. Madde bozuk olup olmadığını belirlemek için bu dosyaları gözden geçirin.

Microsoft Windows 2000 ve Microsoft Windows XP

  1. Başlat ' ı tıklatın, Ara ' yı tıklatın ve sonra da tüm dosyalar ve klasörler'i tıklatın.
  2. Tümü veya bir dosya adının bir parçası kutusuna outstore.log veya wcesmgr.log yazın ve ENTER tuşuna basın.
  3. Dosyayı çift tıklatın.
  4. Birlikte Aç iletişim kutusunda, Not Defteri ' ni tıklatın, her zaman bu dosyaları açmak için bu programı kullan onay kutusu seçili değilse ve Tamam ' ı tıklatın, bu emin olun.
  5. Madde bozuk olup olmadığını belirlemek için bu dosyaları gözden geçirin.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft ActiveSync 3.5
  • Microsoft Pocket PC 2002 Yazılımı Standard Edition
  • Microsoft ActiveSync 3.6
Anahtar Kelimeler: 
kbmt kbprb KB319711 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:319711  (http://support.microsoft.com/kb/319711/en-us/ )