Es posible que el equipo se bloquee si dispone de un módem Ericsson HIS y la carga es grande

Seleccione idioma Seleccione idioma
Id. de artículo: 319810 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Si conecta con Internet con un módem Ericsson HIS, el equipo puede dejar de responder (se bloquea) durante una carga pesada. Cuando esto se produce, recibe el siguiente código Detener:
IRQL_NOT_LESS_OR_EQUAL or DRIVER_CORRUPTED_EXPOOL

Causa

Este problema se produce porque una trama PPP que no es válida causa un desbordamiento de búfer.

Solución

Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP
El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargar ahora el paquete Q319810
Fecha de aparición: 1 de junio de 2002

Para obtener información adicional acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más actual disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que impiden la realización de cambios no autorizados. La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
------------------------------------------------------------------------------------------
25-Mar-200216:475.1.2600.4087.296Ndiswan.sys



Windows 2000

Para resolver este problema, obtenga el Service Pack más reciente para Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 Cómo obtener el Service Pack más reciente para Windows 2000
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
------------------------------------------------------------------------------------------
22-Mar-200211:185.0.2195.5241 89.712Ndiswan.sys



Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió primero en el Service Pack 3 (SP3) de Microsoft Windows 2000 y en el Service Pack 1 (SP1) de Microsoft Windows XP.

Propiedades

Id. de artículo: 319810 - Última revisión: miércoles, 29 de marzo de 2006 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbqfe kbhotfixserver kbbug kbfix kbnetwork kbwin2000presp3fix kbwin2000sp3fix kbwinxpsp1fix KB319810

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com