De computer loopt vast bij zware belasting via een HIS-modem van Ericsson

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 319810 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL319810
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als u verbinding maakt met het Internet via een HIS-modem van Ericsson, loopt de computer vast bij een zware belasting. Als dit gebeurt, wordt de volgende stopcode weergegeven:
IRQL_NOT_LESS_OR_EQUAL or DRIVER_CORRUPTED_EXPOOL

Oorzaak

Dit probleem doet zich voor omdat een ongeldig PPP-frame een bufferoverloop veroorzaakt.

Oplossing

Windows XP

U kunt dit probleem oplossen met het laatste Service Pack voor Windows XP. Voor meer informatie klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
322389 De meest recente Windows XP Service Pack ophalen
U kunt het volgende bestand downloaden vanaf het Microsoft Downloadcentrum:
Deze afbeelding samenvouwenDeze afbeelding uitklappen
 Downloaden
Het pakket Q319810 nu downloaden
Releasedatum: 01.06.02

Voor meer informatie over het downloaden van Microsoft-ondersteuningsbestanden klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
119591 Microsoft-ondersteuningsbestanden via Online Services downloaden
Microsoft heeft dit bestand op virussen gecontroleerd. Hiervoor is de meest actuele software voor virusdetectie gebruikt die beschikbaar was op de datum dat het bestand beschikbaar werd gesteld. Het bestand is ondergebracht op beveiligde servers die elke onbevoegde wijziging aan het bestand verhinderen.

De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time-notatie (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het Configuratiescherm Datum en tijd.
   Datum         Tijd   Versie       Grootte  Bestandsnaam
   -------------------------------------------------------
   25 mrt 2002   16:47  5.1.2600.40  87.296   Ndiswan.sys

Windows 2000

U lost dit probleem op door het meest recente Service Pack voor Windows 2000 op te halen. In het volgende Microsoft Knowledge Base-artikel vindt u meer informatie:
260910 De meest recente Windows 2000 Service Pack ophalen
De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in Coordinated Universal Time-notatie (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van het Configuratiescherm Datum en tijd.
   Datum        Tijd    Versie         Grootte  Bestandsnaam
   ---------------------------------------------------------
   22 mrt 2002  11:18   5.1.2195.5241  89.712   Ndiswan.sys

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden genoemd in de sectie "De informatie in dit artikel is van toepassing op:" worden vermeld. In Service Pack 3 (SP3) voor Microsoft Windows 2000 en Service Pack 1 (SP1) voor Windows XP is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 319810 - Laatste beoordeling: vrijdag 7 april 2006 - Wijziging: 4.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Trefwoorden: 
kbqfe kbhotfixserver kbbug kbfix kbnetwork kbwin2000presp3fix kbwin2000sp3fix kbwinxppresp1fix kbwinxpsp1fix KB319810

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com