Numéro d'article: 319825 - Dernière mise à jour: mercredi 29 mars 2006 - Version: 2.2

Les dossiers Documents partagés n'apparaissent pas dans le Poste de travail

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Ancien nº de publication de cet article : F319825
IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide "Restaurer le Registre" dans Regedit.exe ou "Restaurer une clé de Registre" dans Regedt32.exe.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous affichez l'en-tête "Fichiers enregistrés sur cet ordinateur" dans le Poste de travail, les dossiers Documents partagés pour les utilisateurs peuvent être manquants.

Cause

Ce problème peut se produire si un ordinateur est préparé à l'aide d'un outil de Kit de préinstallation OEM (OPK, OEM Preinstallation Kit) tel que Sysprep.exe. Avec ce type de préparation, le numéro de révision de composant pour les fichiers Ee4uinit.exe et Shell32.dll pour l'utilisateur n'est pas réinitialisé et les paramètres régionaux de l'utilisateur sont vides. Par conséquent, l'Explorateur ne démarre pas Ie4uinit.exe ni Regsvr32.exe.

Résolution

Un correctif pris en charge est désormais disponible auprès de Microsoft. Il est toutefois destiné à corriger uniquement le problème décrit dans le présent article et ne doit être appliqué qu'aux systèmes rencontrant ce problème spécifique. Ce correctif pourra être soumis à des tests ultérieurs afin d'assurer la qualité du produit. Par conséquent, sauf dans le cas où votre ordinateur serait sérieusement affecté par ce problème, Microsoft vous conseille d'attendre la sortie du prochain Service Pack Windows XP qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, procurez-vous ce correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des services de Support technique Microsoft et leur numéro de téléphone, ainsi que des informations relatives aux frais de Support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/directory/overview.asp (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdirectory%2foverview.asp)
REMARQUE : dans certains cas, les frais généralement encourus en faisant appel au Support technique peuvent être annulés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les tarifs normaux s'appliquent à toute question de support supplémentaire, ainsi qu'aux problèmes qui ne relèvent pas de la mise à jour spécifique en question.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure  Version       Taille  Nom de fichier
   -----------------------------------------------------
   23/04/02  15:20  5.1.2600.43  532 480  Msobmain.dll
   23/04/02  15:19  5.1.2600.43  930 304  Syssetup.dll

Contournement

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour plus d'informations sur la procédure à suivre pour modifier le Registre, consultez la rubrique d'aide "Modification des clés et des valeurs" dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide "Ajout et suppression d'informations dans le Registre" et "Modification des données de Registre" dans Regedt32.exe. Pensez à sauvegarder le Registre avant de le modifier. Si vous travaillez sous Windows NT ou Windows 2000, nous vous conseillons de mettre à jour votre disquette de réparation d'urgence.

Pour contourner ce problème si l'ordinateur est déjà dans cet état, ajoutez manuellement les entrées de Registre. Pour cela, utilisez l'Éditeur du Registre (Regedt32.exe) pour rechercher la clé suivante dans le Registre :
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths
Ajoutez la valeur de Registre suivante, puis quittez l'Éditeur du Registre :
Nom de la valeur : nom utilisateur
Type de données : REG_SZ
Données de la valeur : profil utilisateur\Mes Documents
Remplacez les variables d'environnement nom utilisateur et profil utilisateur par les valeurs littérales de chaque utilisateur qui ouvre une session sur l'ordinateur.

REMARQUE : dans le dossier Mes Documents (et sous dossiers) de chaque utilisateur, ouvrez les fichiers Desktop.ini et remplacez la valeur Owner sous la section "DeleteOnCopy" par le nom de l'utilisateur.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article".

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kbqfe kbhotfixserver kbbug kbenv kbfix kbtool kbui kbwinxppresp1fix kbwinxpsp1fix KB319825
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.