Artigo: 319825 - Última revisão: sexta-feira, 27 de Outubro de 2006 - Revisão: 1.6

Pastas partilhadas de documentos estão em falta a partir do meu computador

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando visualiza o título "Ficheiros armazenados em este computador" no meu computador, poderão estar em falta pastas Documentos partilhados para os utilizadores.

Causa

Este problema poderá ocorrer se um computador está preparado utilizando uma ferramenta Kit de pré-instalação OEM (OPK), tal como o Sysprep.exe. Com este tipo de preparação do computador, o número de revisão de componente para os ficheiros Ee4uinit.exe e Shell32.dll para o utilizador não é reposto e região do utilizador está vazio. Deste modo, não é iniciado Explorer Ie4uinit.exe ou regsvr32.exe.

Resolução

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date       Time   Version      Size     File name
   ----------------------------------------------------
   23-Apr-02  15:20  5.1.2600.43  532,480  Msobmain.dll
   23-Apr-02  15:19  5.1.2600.43  930,304  Syssetup.dll
				

Como contornar

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para contornar este problema se o computador já estiver neste estado, adicione manualmente as entradas de registo. Para o fazer, utilize o Editor de registo (Regedt32.exe) para localizar a seguinte chave no registo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DocFolderPaths
Adicione o seguinte valor de registo e, em seguida, saia do Editor de registo:
Nome do valor: user name
Tipo de dados: REG_SZ
Dados do valor: user profile \Os meus documentos
Substitua as variáveis de ambiente user name e user profile valores literais para cada utilizador que inicie sessão computador.

Nota : em cada utilizador pasta Os meus documentos e subpastas, abrir os ficheiros Desktop.ini e modificar o valor de proprietário na secção "DeleteOnCopy" para corresponder ao nome de utilizador.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbqfe kbui KB319825 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319825  (http://support.microsoft.com/kb/319825/en-us/ )