Não é possível abrir um arquivo TIFF no Internet Explorer

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Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações adicionais sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
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Sintomas

Ao clicar em um link para baixar uma imagem TIFF (Tagged Information File Format) de um site, o botão Abrir, na caixa de diálogo Download de arquivo, pode não estar disponível (esmaecido).

Embora possa baixar o arquivo TIFF, talvez você não consiga abri-lo no Internet Explorer.

Causa

O problema ocorre caso você tenha a versão 6.0.2713.1500 (ou posterior) do arquivo Shdocvw.dll instalada. A versão 6.0.2713.1500 de Shdocvw.dll foi incluída no patch cumulativo do Internet Explorer do Boletim de segurança da Microsoft MS02-005.

Ao procurar um arquivo, o Internet Explorer usa a extensão de nome de arquivo para recuperar as seguintes informações sobre ele:
  1. O valor padrão da chave do Registro HKEY_CLASSES_ROOT\.extensão que contém o ProgID do servidor associado ao tipo de arquivo.
  2. A chave do Registro HKEY_CLASSES_ROOT\ProgID que contém uma subchave para CLSID.
  3. A chave do Registro HKEY_CLASSES_ROOT\CLSID\CLSID que contém uma subchave para o ProgID. Se os ProgIDs nos itens 1 e 3 não forem iguais, o Internet Explorer desabilitará a opção de abrir o arquivo caso você tenha a versão 6.0.2713.1500 (ou posterior) do arquivo Shdocvw.dll instalada.

Resolução

Para resolver este problema, obtenha o service pack mais recente para o Internet Explorer 6. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
328548 Como obter o service pack mais recente para o Internet Explorer 6

Como Contornar

Aviso O uso incorreto do Editor do Registro ou outro método pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Para solucionar este problema, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite regedit na caixa Abrir e clique em OK.
  2. Navegue até a seguinte subchave do Registro:
    HKEY_CLASSES_ROOT\.tif
  3. No painel à direita do Editor do Registro, clique com o botão direito do mouse em (Padrão) e clique em Modificar no menu de atalho exibido.
  4. Na caixa Dados do valor, digite um dos seguintes valores, de acordo com o sistema operacional.
    • Microsoft Windows 2000 e Microsoft Windows 98:
      Imaging.Document
    • Microsoft Windows NT 4.0 e Microsoft Windows 95:
      WangImage.Document
  5. Clique em OK.
  6. Navegue até a seguinte subchave do Registro:
    HKEY_CLASSES_ROOT\.tiff
  7. No painel à direita do Editor do Registro, clique com o botão direito do mouse em (Padrão) e clique em Modificar no menu de atalho exibido.
  8. Na caixa Dados do valor, digite um dos seguintes valores, de acordo com o sistema operacional.
    • Windows 2000 e Windows 98:
      Imaging.Document
    • Windows NT 4.0 e Windows 95:
      WangImage.Document
  9. Clique em OK.
  10. Encerre o Editor do Registro.
Observação Caso você use um visualizador de gráficos que dê suporte aos arquivos TIFF (por exemplo, o Microsoft Imaging no Windows 2000), qualquer um dos valores do Registro listados na seção "Causa" pode ser alterado. Como resultado, esse problema poderá ocorrer novamente.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção ?Aplica-se a?. Este problema foi corrigido pela primeira vez no Internet Explorer 6 Service Pack 1 (SP1).

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
316059 MS02-005: Patch cumulativo para o Internet Explorer de 11 de fevereiro de 2002
313675 MS01-058: Patch de vulnerabilidade de arquivo para o Internet Explorer 5.5 e o Internet Explorer 6
320289 A configuração "Sempre perguntar antes de abrir arquivos deste tipo" é perdida para arquivos .tif

Propriedades

ID do artigo: 319829 - Última revisão: quinta-feira, 28 de setembro de 2006 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0
Palavras-chave: 
kbprb KB319829

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