Internet Explorer May Not Display the Lock Icon When You Connect with SSL to an OWA Server Through a Proxy

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Article ID: 319831 - View products that this article applies to.
This article was previously published under Q319831
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SYMPTOMS

If you use an HTTPS (Secure Sockets Layer, or SSL) connection to a Microsoft Outlook Web Access (OWA) server through an HTTP proxy, the Internet Explorer lock icon appears briefly and then disappears. If you refresh the page, the icon reappears briefly but disappears again quickly.

CAUSE

This behavior occurs if the OWA server is configured to use Negotiate or NTLM authentication.

WORKAROUND

To work around this problem, use Basic authentication to authenticate with the OWA server. This workaround is safe because Basic authentication is performed through the SSL connection.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The connection is secure, but the lock icon is not displayed correctly.

Properties

Article ID: 319831 - Last Review: October 2, 2003 - Revision: 3.1
APPLIES TO
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbfix kbenv kbprb KB319831

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