Select the product you need help with
[XADM] サーバーの再起動後、メッセージ追跡ログが生成されない文書番号: 319866 - 対象製品 現象
Exchange 2000 サーバーの再起動後、メッセージ追跡ログ ファイルが生成されないか、新しいメッセージ追跡ログが以下の場所にあるデフォルトのログ ファイル フォルダに書き込まれないことがあります。
\Program Files\Exchsrvr\サーバー名.log
Internet Information Services (IIS) Administrator サービス (IIS Admin Service) を再起動すると問題は解決され、次にサーバーを再起動するまで新しいログが記録されます。
原因
この問題は、Exchange System Attendant サービスにバインドしている最初のリモート プロシージャ コール (RPC) が、サーバーの起動時に動作しない場合に発生することがあります。しかし、呼び出し側のコンポーネントではこの問題が検出されません。
解決方法
この問題を解決するには、Microsoft Exchange 2000 Server の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
301378
(http://support.microsoft.com/kb/301378/EN-US/
)
XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
301378
修正プログラム (英語版) の属性は次のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。
(http://support.microsoft.com/kb/301378/JA/
)
[XGEN] 最新の Exchange 2000 Server Service Pack の入手方法
コンポーネント : Message tracking 元に戻す
注 : ファイルの依存関係のため、この修正プログラムには Microsoft Exchange Server 2000 Service Pack 2 が必要です。 状況
マイクロソフトでは、これが Microsoft Exchange 2000 Server にかかわる問題であることを確認済みです。
この問題は Microsoft Exchange 2000 Server Service Pack 3 で修正済みです。
関連情報
この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 319866
(http://support.microsoft.com/kb/319866/EN-US/
)
(最終更新日 2002-08-06) をもとに作成したものです。
プロパティ文書番号: 319866 - 最終更新日: 2003年2月25日 - リビジョン: 1.0
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" |










