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Article ID: 319900 - Last Review: December 11, 2006 - Revision: 4.7

"<Path>\Outbak.dll is not a valid Office add-in" error message when you start Outlook 2002

This article was previously published under Q319900
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SYMPTOMS

When you start Microsoft Outlook, you may receive an error message that is similar to the following:
C:\Program Files\Microsoft Office\Office10\Addins\Outbak.dll is not a valid Office add-in.
Note The path of the Outbak.dll file may be different on your computer.

You may also receive this error message when you click Options on the Tools menu, click the Other tab, click Advanced Options, and then click COM Add-ins. You may also notice that the Personal Folders Backup utility is not available on the File menu.

CAUSE

The Outbak.dll file is a component of the Microsoft Outlook Personal Folders Backup add-in. This behavior can occur if the Outlook Personal Folders Backup add-in is no longer installed on the computer but a reference to the Outbak.dll file remains in the registry. As a result, the Outbak.dll file is requested but not found when you start Outlook.

RESOLUTION

To resolve this issue, remove the entry for the Outbak.dll file from the registry. To do this, follow these steps.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. Locate and then click the following registry key:
    HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\Addins
  4. On the File menu, click Export.
  5. Specify a file name and location where you want to save the exported registry file, and then click Save.
  6. In the left pane, expand the registry key that you located in step 3 (if it is not already expanded), right-click the Microsoft.OutlookBackup.1 subkey, and then click Delete.
  7. If you are prompted to confirm the deletion, click Yes.
  8. On the Registry menu, click Exit to quit Registry Editor.

MORE INFORMATION

The Outlook Personal Folders Backup add-in is available for download from the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=8b081f3a-b7d0-4b16-b8af-5a6322f4fd01&DisplayLang=en)
For additional information about how to work with personal folders files in Outlook, click the following article number to view the article in the Microsoft Knowledge Base:
287456  (http://support.microsoft.com/kb/287456/ ) OL2002: How to sork with Personal Folders files

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbaddin kbregistry kberrmsg kbprb KB319900

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