Dcdiag.exe Probleme falsche "Topologie nicht angeschlossen" Fehlermeldungen

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Artikel-ID: 320063 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie das Tool Domain Controller Diagnostics ausführen (Dcdiag.exe) zum Testen Ihrer Topologie kann das Tool meldet, dass einige Server Änderungen erhalten, können nicht.

Ausführen des Dcdiag-/test:topology -Befehls fälschlicherweise meldet z. B. indirekte oder transitive Replikationspartner, die nicht autorisierend für einen Container als getrennt, wenn der testen Server auch nicht autorisierend für diesen Container ist. Daher Wenn ein Server ist ein globaler Katalogserver (es ist nicht autorisierend), Replikationspartner, die auch globale Katalogserver aufgeführt wie in der Liste primäre Test getrennt.

Darüber hinaus alle Domänencontroller, der ein autorisierender Master (die eine überschreibbare Kopie hat) eines bestimmten Containers ist oder ein Partner Intransitive (direkte Replikation) die Testserver übergibt den Topologie Test und nicht in der Liste der getrennten Servern aufgeführt wird.

Die Fehlermeldungen ähneln:
Primäre Tests ausführen
Testserver: THIS\THISSERVER
Test starten: Topologie
Downstream-Topologie ist für Domänencontroller getrennt = THIS, DC = DOMAIN, DC = COM.
Dieser Server können nicht mit Änderungen aus Stammserver THISSERVER ermittelt werden:
DIESE/SERVER-A
/ SERVER-B
......................... THISSERVER fehlgeschlagenen Test Topologie

Ursache

Unter den Bedingungen, die in diesem Artikel aufgeführt sind, generiert die Directory Services-API- DsReplicaSyncAll -Funktion den DS_REPSYNCALL_SERVER_UNREACHABLE-Fehler. Dies geschieht, wenn das Bit DS_REPSYNCALL_PUSH_CHANGES_OUTWARD in UlFlags -Parameter während eines Aufrufs der DsReplicaSyncAll festgelegt ist.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version        Size    File name
   ------------------------------------------------------
   28-May-2002  12:16  5.0.2195.5834  57,616  Ntdsapi.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie die Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt
Weitere Informationen zum Installieren mehrerer Hotfixes mit nur einem Neustart finden Sie die Artikel der Microsoft Knowledge Base:
296861Verwenden von QChain.exe zum Installieren mehrerer Hotfixes mit nur einem Neustart

Eigenschaften

Artikel-ID: 320063 - Geändert am: Mittwoch, 5. Februar 2014 - Version: 3.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbdirservices kbwin2ksp4fix kbbug kberrmsg kbfix kbwin2000presp4fix KB320063 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 320063
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