[SPS] アンチウイルス ソフトウェアで Microsoft Web Storage System をスキャンすると不特定のエラーが発生する

文書翻訳 文書翻訳
文書番号: 320111 - 対象製品
この記事は、以前は次の ID で公開されていました: JP320111
すべて展開する | すべて折りたたむ

現象

アンチウイルス ソフトウェアを使用して、SharePoint Portal Server がポータルのファイルを保存するために使用している Microsoft Exchange Server インフォメーション ストアおよび SharePoint Portal Server を構成するファイルをスキャンしているときに、次のようなエラー メッセージが表示されることがあります。なお、これ以外のエラー メッセージが表示されることもあります。
チェックアウト エラー

エラー (0x80040e92) のため、ドキュメントをチェックアウトできませんでした :
このエラーの説明はありません。
または
チェックイン エラー

チェックインしようとしているドキュメントは、現在使用中です。

原因

この現象は、ファイルやフォルダのスキャン中に、アンチウイルス ソフトウェアが頻繁にファイルをロックするために発生します。これによって、SharePoint Portal Server でさまざまな予期しない現象が発生することがあります。

解決方法

この問題を解決するには、以下のファイルとフォルダをスキャンしないようにアンチウイルス ソフトウェアを設定します。
  • ドライブ :\Program Files\SharePoint Portal Server
  • ドライブ :\Program Files\Common Files\Microsoft Shared\Web Storage System
ドライブ : は、SharePoint Portal Server がインストールされているドライブ文字です。

: 通常これはドライブ C です。

また、以下のことに注意してください。
  • ドライブ M がマウントされている場合、このドライブをスキャンから除外する必要があります。 この設定に関する詳細および関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
    294312 SPS: Installable File System Drive and the Microsoft Web Storage System
    417459 [SPS] IFS ドライブをマウントする方法
  • インストール中に何らかのデータを別の場所に格納した場合には、その場所もスキャンから除外する必要があります。
これらのオプションの設定については、使用中のアンチウイルス ソフトウェアのマニュアルを参照するか、アンチウイルス ソフトウェアの製造元にお問い合わせください。 コンピュータ ソフトウェアの製造元の問い合わせ先を参照するには、次のうち該当する「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
この資料に記載されている他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

詳細

関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
287309 SPS: Error Message: The Process Cannot Access the File Because It Is Being Used by Another Process
263908 XADM: Information Store Crash in EcReplFolderMessagesUnpack
317482 XADM: Information Store Does Not Start After You Install Exchange 2000 Server Service Pack 1
318627 [SPS] SharePoint Portal Server でウイルス スキャン API が機能しない

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 320111 (最終更新日 2002-05-14) を基に作成したものです。

プロパティ

文書番号: 320111 - 最終更新日: 2003年12月2日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft SharePoint Portal Server 2001
キーワード:?
kbshareptportalsvr2001 kbprb kbpending wss antivirus ifs KB320111
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com