Poderão ocorrer erros aleatórios quando o software antivírus analisa Microsoft Web Storage System no SharePoint Portal Server 2001 e no SharePoint Portal Server 2003

Traduções de Artigos Traduções de Artigos
Artigo: 320111 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando utilizar software antivírus para verificar os ficheiros que compõem Microsoft SharePoint Portal Server 2001 ou Microsoft Office SharePoint Portal Server 2003 e no arquivo de informações Microsoft Exchange Server que o SharePoint Portal Server utiliza para armazenar ficheiros para o portal, poderá receber mensagens de erro semelhantes às (mas não limitado a) o seguinte:
Erro de saída de verificação

O documento não foi possível dar saída, devido ao erro (0x80040e92):
Não foi encontrada nenhuma descrição para este erro.
- ou -
Verificação de erros

O documento que está a tentar dar entrada está a ser utilizado.

Causa

Este comportamento pode ocorrer porque o software anti-vírus frequentemente bloqueia ficheiros durante a pesquisa ficheiros e pastas e isso poderá produzir uma variedade de resultados imprevisíveis para o SharePoint Portal Server.

Resolução

Para resolver este comportamento, configure o software antivírus para que não pesquisa os seguintes ficheiros e pastas:
  • Drive:\Programas\SharePoint portal Server
  • Drive:\Programas\Ficheiros comuns\Microsoft Shared\Web sistema de armazenamento
Onde Drive: é a letra da unidade onde instalado o SharePoint Portal Server.

Nota Normalmente, esta é a unidade C.

Além disso, deve considerar:
  • Se a unidade M é montada, tem de excluir esta unidade da verificação. Para obter informações adicionais e para obter detalhes sobre esta configuração, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    294312Unidade de sistema de ficheiros instalável e Microsoft Web Storage System
  • Caso tenha colocados quaisquer dados noutra localização durante o processo de instalação tem de excluir também nessa localização.
  • Se estiver a utilizar o Microsoft SharePoint Portal Server 2003 e aplicar o Service Pack 1 (SP1), tem de excluir a seguinte pasta de pesquisas anti vírus:
    Drive:Windows\Temp\Frontpagetempdir
    Depois de aplicar o SP1, o SharePoint Portal Server 2003 utiliza esta pasta quando-carrega ficheiros grandes.
Para configurar estas opções, consulte a documentação do software antivírus ou contacte o fabricante do software anti-vírus. Para obter informações sobre como contactar a P1, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416Hardware and software vendor contact information, A-K

60781Hardware and software vendor contact information, L-P

60782Hardware and software vendor contact information, Q-Z
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Mais Informação

Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
287309Mensagem de erro: O processo não é possível aceder ao ficheiro porque está a ser utilizado por outro processo
263908Arquivo de informações falha em EcReplFolderMessagesUnpack
317482Arquivo de informações não for iniciado depois de instalar o Exchange 2000 Server Service Pack 1
318627API de detecção de vírus não funciona no SharePoint Portal Server

Propriedades

Artigo: 320111 - Última revisão: 28 de fevereiro de 2007 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft SharePoint Portal Server 2001
  • Microsoft Office SharePoint Portal Server 2003
Palavras-chave: 
kbmt kbpending kbprb KB320111 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 320111

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com