Artikel-ID: 320159
Dieser Artikel wurde zuvor veröffentlicht unter D320159
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
320159 Home page setting changes unexpectedly, or you cannot change your home page setting
Wichtig: Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Erstellen einer Sicherungskopie, zum Wiederherstellen und Bearbeiten der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
256986 Beschreibung der Microsoft Windows-Registrierung
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Internet Explorer bzw. Windows Internet Explorer verwenden, tritt möglicherweise eines der folgenden Symptome auf:
  • Die Startseite, die Sie in Internet Explorer festgelegt haben, wurde in eine andere Website geändert.
  • Sie können die Startseite nicht in die von Ihnen gewünschte Website ändern.

    Wenn Sie beispielsweise versuchen, im Menü Extras die Startseite im Dialogfeld Internetoptionen zu ändern, können Sie möglicherweise im Feld Adresse keine Adresse eingeben, und die folgenden Schaltflächen sind eventuell nicht verfügbar:
    • Aktuelle Seite
    • Standardseite
    • Leere Seite
  • Sie setzen die Startseite in den Internetoptionen auf die gewünschte Website zurück, nach einem Neustart des Computers wird jedoch erneut eine andere Website als Startseite angezeigt.

Ursache

Dieses Problem kann auftreten, wenn eine oder mehrere der folgenden Bedingungen vorliegen:
  • Ihr Computer ist mit einem Virus infiziert, der die Startseite von Internet Explorer geändert hat.

    Beispielsweise ändern der Wurm "IRC.Becky.A" und der Trojaner-Virus "Trojan.JS.Clid.gen" die Startseite von Internet Explorer.
  • Auf Ihrem Computer wurde ein in böswilliger Absicht erstellter Code ausgeführt.

    Beispielsweise kann der Code "JS.Exception.Exploit" die Startseite von Internet Explorer ändern.
  • Sie haben Software eines Fremdanbieters installiert, durch die die Startseite von Internet Explorer geändert wurde.

    Beispielsweise können die Xupiter-Symbolleiste von Xupiter.com, die SecondPower Multimedia Speedbar von SecondPower.com oder die Webbrowser-Erweiterung GoHip! von GoHip.com die Startseite von Internet Explorer ändern. Beachten Sie, dass Sie auch bei der Installation anderer Programme aufgefordert werden können, eines dieser Programme zu installieren.
  • Ihr Administrator hat Ihre Startseite mit dem Microsoft Internet Explorer Administration Kit (IEAK), einer Gruppenrichtlinie, einer Systemrichtlinie oder manuell erstellten Registrierungseinstellungen konfiguriert (zum Beispiel durch ein Anmeldeskript).

Lösung

Warnung: Durch die falsche Bearbeitung der Registrierung mithilfe des Registrierungs-Editors oder einer anderen Methode können schwerwiegende Probleme verursacht werden. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft kann nicht dafür garantieren, dass Probleme, die von einer falschen Verwendung des Registrierungs-Editors herrühren, behoben werden können. Änderungen in der Registrierung geschehen auf eigene Verantwortung.

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

Hinweis: Wenn Sie Microsoft Windows NT 4.0, Microsoft Windows 2000 oder Microsoft Windows XP verwenden, muss der Benutzer, unter dessen Benutzerkennung Sie sich anmelden, über Administratorrechte verfügen. Falls Ihre Startseite durch den Netzwerk-Systemadministrator mit dem IEAK, über eine Gruppenrichtlinie oder Systemrichtlinie oder mithilfe manuell erstellter Registrierungseinstellungen konfiguriert worden ist, wenden Sie sich an Ihren Systemadministrator, bevor Sie die folgenden Schritte durchführen:
  1. Führen Sie ein aktuelles Antivirenprogramm mit auf dem neuesten Stand befindlichen Virusdefinitionen (Signaturen) aus, und befolgen Sie die Anweisungen dieses Programms zum Entfernen von gefundenen Computerviren. Microsoft stellt keine Software für die Erkennung und Entfernung von Computerviren zur Verfügung. Weitere Informationen dazu, wie Sie Viren von Ihrem Computer entfernen und zukünftige Infektionen verhindern können, erhalten Sie bei den Anbietern von Antiviren-Software. Falls Ihr Computer infiziert wurde, ist er möglicherweise anfällig für weitere Formen böswilliger Angriffe. Weitere Informationen dazu, wie Sie feststellen können, ob Ihr Computer mit einem Virus, Wurm oder Trojaner infiziert ist, wie Sie das System nach einer Infektion wiederherstellen können, wie Sie zukünftige Virusinfektionen verhindern können und wie Sie sich mit Herstellern von Antiviren-Software in Verbindung setzen können, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    129972 Computerviren: Beschreibung, Vorbeugung und Wiederherstellung
    Weitere Informationen zur Wiederherstellung bereits von Viren befallener Systeme finden Sie im CERT Coordination Center auf der folgenden CERT-Website:
    http://www.cert.org/tech_tips/win-UNIX-system_compromise.html
    Die Kontaktinformationen bezüglich der in diesem Artikel genannten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Sie werden von Microsoft ohne jede Gewähr weitergegeben.
  2. Öffnen Sie die Website, die Sie als Startseite in Internet Explorer festlegen möchten.
  3. Klicken Sie im Menü Extras auf Internetoptionen, und klicken Sie auf Aktuelle Seite. Starten Sie den Computer neu, und starten Sie anschließend Internet Explorer neu. Überspringen Sie die verbleibenden Schritte, wenn das Problem hierdurch behoben wurde.
  4. Führen Sie einen sauberen Neustart des Computers durch. Weitere Informationen dazu, wie Sie einen sauberen Neustart auf Ihrem Betriebssystem durchführen können, finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
    310353 Durchführen eines sauberen Neustarts in Windows XP
    281770 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 2000
    267288 Ausführen eines sauberen Neustarts in Windows Millennium Edition
    192926 Problembehandlung durch Ausführen eines sauberen Neustarts unter Windows 98
    243039 Ausführen eines sauberen Neustarts in Windows 95
  5. Wiederholen Sie die Schritte 2 und 3.

    Wenn das Problem behoben wurde, ist bei einem böswilligen Angriff auf Ihr System möglicherweise Code ausgeführt worden, oder Sie haben Software eines Fremdanbieters installiert, die die Startseite von Internet Explorer geändert hat. Das Problem wird durch einen der Starteinträge verursacht, die beim sauberen Neustart des Systems entfernt wurden. Dies können Starteinträge sein, die die Datei "Regedit.exe" oder eine Datei des Typs .reg, .hta, .vbs oder .js ausführen. Lassen Sie solche Starteinträge oder verdächtige Fremdanbietersoftware deaktiviert, und setzen Sie die Problembehandlung mit dem folgenden Schritt fort.
  6. Klicken Sie auf Start und anschließend auf Ausführen.
  7. Geben Sie in das Feld Öffnen den Befehl regedit ein, und klicken Sie auf OK.
  8. Suchen Sie im Registrierungs-Editor nach dem folgenden Unterschlüssel (sofern vorhanden):
    HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
  9. Sollte der Wert ResetWebSettings oder der Wert HomePage unter diesem Schlüssel vorhanden sein, klicken Sie mit der rechten Maustaste auf diese Werte, und klicken Sie auf Löschen.

    Hinweis: Sie sollten außerdem die Website-Informationen überprüfen, die in den Werten Default_Page_URL und Start Page der folgenden Registrierungsschlüssel gespeichert sind:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main


    HKEY_ LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main


    HKEY_USERS\Default\Software\Microsoft\Internet Explorer\Main
  10. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie anschließend auf Ja, um den Löschvorgang zu bestätigen.
  11. Klicken Sie im Menü Datei oder Registrierung auf Beenden, um den Registrierungs-Editor zu beenden.
  12. Wiederholen Sie die Schritte 2 und 3. Wenn das Problem hierdurch behoben wurde, aktivieren Sie die in Schritt 4 deaktivierten Starteinträge. Lassen Sie jedoch die Starteinträge deaktiviert, die das Problem verursachen (beispielsweise Befehle, die die Datei Regedit.exe oder Dateien des Typs .reg, .hta, .vbs oder .js ausführen). Wenn das Problem erneut auftritt, haben Sie den Starteintrag aktiviert, der das Problem verursacht hat. Wiederholen Sie die Schritte 4 bis 11.

    Wichtig: Nachdem das Problem behoben wurde, gehen Sie folgendermaßen vor, um zu verhindern, dass es erneut auftritt:
    1. Unterlassen Sie das Ausführen, Speichern oder Herunterladen von Programmen aus Quellen, denen Sie nicht uneingeschränkt vertrauen.
    2. Führen Sie in regelmäßigen Zeitabständen ein aktuelles Antivirenprogramm aus.
    3. Wenn Sie Microsoft Outlook 2000 oder Outlook 98 verwenden, führen Sie eine Aktualisierung auf Outlook 2000 SR-2 oder höher durch, oder installieren Sie das Outlook 2000 SR-1-Update "Erweiterte E-Mail-Sicherheit". Besuchen Sie die folgende Website von Microsoft, um das Update herunterzuladen und anschließend zu installieren:
      http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=96DF48A9-7638-429E-816E-35F16F6528CA
    4. Wenn Sie mit Outlook Express arbeiten, führen Sie eine Aktualisierung auf Outlook Express 6 oder höher durch. Stellen Sie sicher, dass Active Scripting für die Verarbeitung von E-Mail-Anlagen deaktiviert ist, und sperren Sie E-Mail-Anlagen. Weitere Informationen hierzu finden Sie im folgenden Artikel der Microsoft Knowledge Base:
      291387 Verwenden von Virenschutzfunktionen in Outlook Express 6
    5. Falls Sie die Verbindung zum Internet direkt herstellen, verwenden Sie eine Firewall. Weitere Informationen zu Firewalls finden Sie auf der folgenden Microsoft-Website:
      http://www.microsoft.com/germany/athome/security/viruses/fwbenefits.mspx
    6. Falls ein Virus oder ein in böswilliger Absicht erstellter Code auf Ihrem System ausgeführt wurde, löschen Sie alle temporären Internetdateien, Cookies und Einträge im Internet Explorer-Verlauf. Weitere Informationen hierzu finden Sie finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
      260897 Löschen des Inhalts des Ordners "Temporary Internet Files"
      278835 Löschen von Cookie-Dateien
      157729 Löschen von Verlaufseinträgen in Internet Explorer
      Außerdem sollten Sie Ihre Festplatte nach Dateien durchsuchen, die durch Viren oder in böswilliger Absicht erstellte Codes verwendet worden sein könnten, und diese Dateien löschen. Von Dateien mit dem Namen "Rad*.tmp" (wobei * für eine beliebige Folge von Buchstaben und Ziffern steht), Dateien mit "regedit" oder ".reg" im Namen (beispielsweise "C:\Windows\regedit.exe/s C\Windows\System\radB9819.tmp") oder Dateien des Typs "Windows.vbs" ist zum Beispiel bekannt, dass sie häufig in Verbindung mit bestimmten Viren anzutreffen sind.
    7. Laden Sie regelmäßig alle wichtigen Sicherheitsupdates herunter und installieren Sie diese. Besuchen Sie hierzu die folgende Website von Microsoft:
      http://update.microsoft.com
      Beachten Sie, dass einige ältere Versionen von Windows und Internet Explorer eventuell von Microsoft nicht mehr unterstützt werden. Aus diesem Grund sind die neuesten Sicherheitsupdates für diese Produkte eventuell nicht verfügbar. Informationen zu den Produkten, die noch unterstützt werden, finden Sie auf der folgenden Microsoft-Website:
      http://support.microsoft.com/?pr=lifecycle
      Falls Ihre Betriebssystem- oder Internet Explorer-Version nicht mehr unterstützt wird, sollten Sie auf eine aktuellere Version aktualisieren, um die neuesten Sicherheitsupdates installieren zu können.

Weitere Informationen

Weitere Informationen zu einem ähnlich gelagerten Problem mit der Suchfunktion in Internet Explorer finden Sie im folgenden Artikel der Microsoft Knowledge Base:
323869 Bei Anklicken von "Suchen" wird unerwartet eine Website mit jugendgefährdenden Inhalten im Browserfenster angezeigt
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 320159 - Geändert am: Donnerstag, 3. Februar 2011 - Version: 8.5
Keywords: 
kbprb KB320159
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com