Le paramétrage de la page de démarrage change de façon inattendue ou vous ne pouvez pas le modifier

Traductions disponibles Traductions disponibles
Numéro d'article: 320159
Ancien nº de publication de cet article : F320159
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Important Cet article contient des informations sur la modification du Registre. Sauvegardez le Registre avant de le modifier. Assurez-vous de savoir comment restaurer le Registre en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez Microsoft Internet Explorer, vous pouvez rencontrer l'un des problèmes suivants :
  • Votre page de démarrage Internet Explorer ouvre un site Web différent de celui que vous avez sélectionné.
  • Vous ne parvenez pas à modifier votre sélection de page de démarrage de sorte qu'elle ouvre le site Web de votre choix.

    Par exemple, lorsque vous essayez de changer de page de démarrage dans la boîte de dialogue Options Internet, accessible via le menu Outils, vous pouvez ne pas être en mesure de taper une adresse dans la zone Adresse et les boutons suivants peuvent ne pas être disponibles :
    • Page actuelle
    • Page par défaut
    • Page vierge
  • Vous redéfinissez votre page de démarrage en fonction du site Web voulu dans Options Internet, mais après redémarrage de l'ordinateur, la sélection de votre page de démarrage a de nouveau été modifiée pour ouvrir un autre site Web.

Cause

Ce problème peut se produire lorsqu'une ou plusieurs des conditions suivantes sont remplies :
  • Votre ordinateur a été infecté par un virus qui a modifié votre page de démarrage Internet Explorer.

    Par exemple, les virus de type ver IRC.Becky.A et cheval de Troie Trojan.JS.Clid.gen modifient la page de démarrage Internet Explorer.
  • Un code a été exécuté sur votre ordinateur dans le cadre d'une attaque malveillante.

    Par exemple, le code JS.Exception.Exploit peut modifier la page de démarrage Internet Explorer.
  • Vous avez installé un logiciel tiers qui a modifié la page de démarrage Internet Explorer.

    Par exemple, la barre d'outils Xupiter de Xupiter.com, la barre SecondPower Multimedia Speedbar de SecondPower de SecondPower.com et la fonctionnalité de navigation Web additionnelle GoHip! de GoHip.com modifient la page de démarrage Internet Explorer. Vous pouvez être invité à installer l'un de ces programmes lorsque vous en installez d'autres.
  • Votre administrateur a configuré votre page de démarrage à l'aide du Kit IEAK (Microsoft Internet Explorer Administration Kit), d'une stratégie de groupe, d'une stratégie système ou en modifiant manuellement des paramètres du Registre, via, par exemple, un script d'ouverture de session.

Résolution

Avertissement Des problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Pour résoudre ce problème, procédez comme suit :

Remarque Si vous utilisez Microsoft Windows NT 4.0, Windows 2000 ou Windows XP, vous devez ouvrir une session en tant qu'utilisateur disposant d'informations d'identification d'administrateur pour effectuer cette procédure. Si votre administrateur système et réseau a utilisé le Kit EAK, une stratégie de groupe, une stratégie système ou des paramètres de Registre pour configurer votre page de démarrage, contactez-le avant d'effectuer cette procédure :
  1. Procurez-vous et exécutez un antivirus récent, avec les définitions de virus (signatures) à jour et suivez les instructions pour nettoyer ou supprimer tous les virus détectés. Microsoft ne fournit pas de logiciel capable de supprimer les virus informatiques ou de nettoyer des ordinateurs infectés. Vous pouvez contacter un éditeur de logiciels antivirus afin d'obtenir des informations supplémentaires sur la façon de supprimer un virus de votre ordinateur et d'éviter toute infection ultérieure. Si votre ordinateur a été infecté, il peut également faire l'objet d'autres formes d'attaques. Pour plus d'informations sur la façon de déterminer si votre ordinateur a été infecté par un virus, un ver informatique ou un cheval de Troie, de récupérer suite à une infection, d'éviter une infection ultérieure et de contacter des éditeurs de logiciels antivirus, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
    129972 Virus informatiques : description, prévention et récupération
    Pour plus d'informations sur la récupération d'un système déjà compromis, reportez-vous au site Web du CERT Coordination Center à l'adresse suivante (en anglais) :
    http://www.cert.org/tech_tips/win-UNIX-system_compromise.html
    Microsoft fournit les coordonnées de sociétés tierces afin de vous aider à trouver un support technique. Ces informations peuvent être modifiées sans préavis. Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces.
  2. Ouvrez le site Web dont vous souhaitez faire votre page de démarrage dans Internet Explorer.
  3. Cliquez sur Outils, sur Options Internet, puis sur Page actuelle. Redémarrez l'ordinateur, puis Internet Explorer. Si le problème est résolu, n'effectuez pas les étapes restantes.
  4. Effectuez un démarrage de votre ordinateur en mode minimal. Pour plus d'informations sur la façon de démarrer votre système d'exploitation en mode minimal, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
    310353 Comment faire pour effectuer un démarrage en mode minimal dans Windows XP
    281770 Comment faire pour résoudre les problèmes par redémarrage en mode minimal sous Windows 2000
    267288 Comment faire pour effectuer un démarrage en mode minimal dans Microsoft Windows Millennium Edition
    192926 Comment faire pour résoudre les problèmes par redémarrage en mode minimal sous Windows 98
    243039 Comment faire pour effectuer un démarrage en mode minimal dans Windows 95
  5. Répétez les étapes 2 et 3.

    Si le problème est résolu, cela signifie qu'il était dû à l'installation d'un logiciel tiers qui a modifié votre page de démarrage Internet Explorer ou à une attaque malveillante menée contre votre ordinateur, qui a exécuté un code sur votre système, par le biais d'un virus inconnu, par exemple. L'un des éléments de démarrage supprimés par le démarrage en mode minimal était à l'origine du problème. Tous les éléments de démarrage qui exécutent Regedit.exe ou un fichier .reg, .hta, .vbs ou .js peuvent être la cause du problème. Laissez tout élément de démarrage de ce type ou tout logiciel tiers suspect désactivé, puis passez à l'étape suivante pour poursuivre le processus de résolution des problèmes.
  6. Cliquez sur Démarrer, puis sur Exécuter.
  7. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  8. Dans l'Éditeur du Registre, recherchez la sous-clé de Registre suivante, si elle existe :
  9. Si les valeurs ResetWebSettings ou HomePage existent dans cette clé, cliquez dessus avec le bouton droit, puis cliquez sur Supprimer.

    Remarque Vous souhaiterez peut-être également vérifier les informations relatives aux sites Web contenues dans les valeurs Default_Page_URL et Start Page des clés de Registre suivantes :
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main


    HKEY_ LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main


    HKEY_USERS\Default\Software\Microsoft\Internet Explorer\Main
  10. Dans le menu Edition, cliquez sur Supprimer, puis sur Oui pour confirmer la suppression.
  11. Dans le menu Fichier ou Registre, cliquez sur Quitter pour quitter l'Éditeur du Registre.
  12. Répétez les étapes 2 et 3. Si le problème est résolu, activez les éléments de démarrage que vous avez désactivés à l'étape 4, à l'exception de ceux susceptibles d'être à l'origine du problème, comme les commandes qui exécutent Regedit.exe ou un fichier .reg, .hta, .vbs ou .js. Si le problème se présente à nouveau, vous avez activé l'élément de démarrage qui en est à l'origine. Répétez les étapes 4 à 11.

    Important : Une fois le problème résolu, procédez comme suit pour éviter qu'il ne se représente :
    1. N'exécutez pas, n'enregistrez pas ou ne téléchargez pas un programme émanant d'une source en laquelle vous n'avez pas confiance.
    2. Utilisez régulièrement un antivirus à jour.
    3. Si vous utilisez Microsoft Outlook 2000 ou Outlook 98, effectuez la mise à niveau vers Outlook 2000 SR-2 ou version ultérieure ou installez la mise à jour Sécurité accrue de la messagerie électronique d'Outlook 2000 SR-1. Pour installer cette mise à jour, reportez-vous au site Web de Microsoft à l'adresse suivante :
      http://www.microsoft.com/downloads/details.aspx?FamilyID=96DF48A9-7638-429E-816E-35F16F6528CA&displaylang=EN
    4. Si vous utilisez Outlook Express, effectuez la mise à niveau vers Outlook Express 6 ou version ultérieure. Veillez à désactiver Active Scripting pour la messagerie électronique et bloquez les pièces jointes au courrier électronique. Pour plus d'informations sur la procédure à suivre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
      291387 Utilisation des fonctionnalités antivirus dans Outlook Express 6
    5. Si vous vous connectez directement à Internet, utilisez un pare-feu. Pour plus d'informations sur les pare-feu, reportez-vous au site Web de Microsoft à l'adresse suivante :
      http://www.microsoft.com/athome/security/viruses/fwbenefits.mspx
    6. Si un virus ou un code sous la forme d'une attaque malveillante a été exécuté sur votre système, supprimez tous les fichiers Internet temporaires, cookies et éléments d'historique d'Internet Explorer. Pour plus d'informations sur la procédure à suivre, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
      260897 Comment faire pour supprimer le contenu du dossier Temporary Internet Files
      278835 Comment faire pour supprimer des fichiers cookie
      157729 Comment faire pour effacer des entrées de l'historique dans Internet Explorer
      Vous souhaiterez peut-être également rechercher sur votre disque dur les fichiers susceptibles d'avoir été utilisés par un virus ou un code malveillant afin de les supprimer. Par exemple, les fichiers nommés Rad*.tmp (où * est un ensemble aléatoire de lettres et de chiffres), les fichiers contenant « regedit » ou « .reg » (par exemple, un fichier contenant « C:\Windows\regedit.exe/s C\Windows\System\radB9819.tmp ») ou Windows.vbs sont connus pour être associés à certains virus.
    7. Téléchargez et installez régulièrement toutes les mises à jour de sécurité critiques. Pour cela, reportez-vous au site Web de Microsoft à l'adresse suivante :
      http://update.microsoft.com
      Certaines versions antérieures de Windows et d'Internet Explorer peuvent ne plus être prises en charge par Microsoft. En conséquence, les mises à jour de sécurité les plus récentes ne peuvent pas être disponibles pour ces produits. Pour plus d'informations sur les produits dont Microsoft assure toujours le support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
      http://support.microsoft.com/?pr=lifecycle
      Si votre version de système d'exploitation ou d'Internet Explorer n'est plus prise en charge, vous souhaiterez peut-être effectuer une mise à niveau afin de recevoir les correctifs de sécurité les plus récents.

Plus d'informations

Pour plus d'informations sur un problème lié à la fonctionnalité Rechercher d'Internet Explorer, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
323869 Un site Web pour adultes s'affiche de façon inattendue dans la fenêtre du navigateur lorsque vous cliquez sur Rechercher
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 320159 - Dernière mise à jour: jeudi 3 février 2011 - Version: 8.1
Mots-clés : 
kbacwsurvey kbprb KB320159
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com