Macromedia Flash Player 5.0 produce un mensaje de error en Windows XP

Seleccione idioma Seleccione idioma
Id. de artículo: 320219 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E320219
Expandir todo | Contraer todo

Síntomas

Cuando se intenta utilizar la versión 5.0 de Macromedia Flash Player, puede que el equipo esté inestable, que Microsoft Internet Explorer deje de responder (se bloquee) o que aparezca el siguiente mensaje de error u otro similar:
Internet Explorer ha detectado un problema y debe cerrarse.
Si consulta los datos del informe de error, es posible que vea información de firma de error similar a la siguiente:
 Nom. apl       Versión      Nombre módulo   Versión módulo  Desplazamiento
 --------------------------------------------------------------------------
 iexplore.exe   6.0.2600.0   Desconocido     0.0.0.0         00000000
 iexplore.exe   6.0.2600.0   swflash.ocx     varios          varios

Causa

Este problema puede presentarse si utiliza la versión 5.0 de Macromedia Flash Player en un equipo en el que se ejecuta Windows XP. Macromedia Flash Player 5.0 no es totalmente compatible con Windows XP.

Solución

Para solucionar este problema en un equipo en el que se utiliza la versión 5.0 de Macromedia Flash Player, obtenga e instale la versión más reciente de Macromedia Flash Player. A 22 de marzo de 2002, la versión más reciente de Macromedia Flash Player es la 6.0.23.0 y es totalmente compatible con Windows XP. Para obtener información acerca de cómo obtener e instalar la versión más actualizada de Macromedia Flash Player, consulte uno de los siguientes sitios Web de Macromedia:
http://www.macromedia.com/shockwave/download/frameset.fhtml?P1_Prod_Version=ShockwaveFlash
http://www.macromedia.com/
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Más información

Para obtener información acerca de cómo ponerse en contacto con Macromedia, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
E65416 Lista de contactos de proveedores terceros de hardware y software, A-K

E60781 Lista de contactos de proveedores terceros de hardware y software, L-P

E60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z

Los productos de terceros que se describen en este artículo están fabricados por compañías que son independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 320219 - Última revisión: jueves, 10 de abril de 2003 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kberrmsg kbtool kbenv kbprb kb3rdparty KB320219

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com