Windows Media Player non pu˛ riprodurre file audio da Server Web se lettori di terze parti installati

Traduzione articoli Traduzione articoli
Identificativo articolo: 320280 - Visualizza i prodotti a cui si riferisce l?articolo.
I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o di altra natura, relativa alle prestazioni o all'affidabilitÓ di questi prodotti.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di riprodurre contenuto audio di Windows Media, ad esempio con estensione wma, wax e ASX da un server Web tramite HTTP, Windows Media Player non riesce e viene generato l'errore seguente:
La connessione di rete non Ŕ riuscito. (ID errore = 0xC00D0029)
Windows Media Player potrebbe essere ancora progressivamente scaricare il file nella cache del browser, ma Impossibile riprodurre il file dal collegamento HTTP.

Cause

Quando i lettori multimediali di terze parti si assume la proprietÓ di estensione di file dei file di contenuto Windows Media, potrebbe sostituire informazioni del Registro di sistema che Ŕ necessario per Windows Media Player per riprodurre tali file anche se Windows Media Player non Ŕ proprietario l'estensione del file.

Risoluzione

Metodo 1

Aggiungere il seguente valore del Registro di sistema affinchÚ possibile riprodurre i tipi di contenuto menzionati nella sezione "Sintomi". Le modifiche del Registro di sistema non influiscono sulle prestazioni o la proprietÓ di estensione di file del lettore multimediale di terze parti che possiede l'estensione wma.
importante Questa sezione, metodo o l'attivitÓ sono contenute procedure viene illustrato come modificare il Registro di sistema. Tuttavia, possono causare seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi che questa procedura con attenzione. Per maggiore protezione, Ŕ eseguire il backup del Registro di sistema prima di modificarlo. ╚ quindi possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322756Come eseguire il backup e il ripristino del Registro di sistema in Windows
  1. Avviare l'editor del Registro di configurazione (Regedt32.exe).
  2. Individuare e quindi fare clic sulla seguente chiave del Registro di sistema:
    HKEY_CLASSES_ROOT\MIME\Database\Content Type\audio/x-ms-wma
  3. Scegliere Aggiungi valore dal menu Modifica e aggiungere il seguente valore del Registro di sistema:
    Nome valore: CLSID
    Tipo di dati: REG_SZ
    Dati valore: {CD3AFA84-B84F-48F0-9393-7EDC34128127}
  4. Chiudere l'editor del Registro di sistema.

Metodo 2

Utilizzando Windows Media Player 9 Series, Ŕ possibile eseguire la stessa operazione menzionato in un metodo nell'applicazione stessa:
  1. Scegliere Opzioni dal menu Strumenti .
  2. Nella scheda Generale selezionare la casella di controllo connessione a Internet (ignora altri comandi) e scegliere OK .

Status

Questo comportamento Ŕ causato da lettori multimediali di terze parti. Contattare la societÓ di terze parti per determinare se esiste un aggiornamento per il lettore.

ProprietÓ

Identificativo articolo: 320280 - Ultima modifica: venerdý 17 novembre 2006 - Revisione: 3.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series for Windows XP
Chiavi:á
kbmt kbdswwmm2003swept kbnofix kbprb KB320280 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 320280
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com