Windows Media Player não pode reproduzir arquivos de áudio do servidor da Web se players de terceiros estão instalados

Traduções deste artigo Traduções deste artigo
ID do artigo: 320280 - Exibir os produtos aos quais esse artigo se aplica.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você está tentando reproduzir conteúdo de áudio do Windows Media como .wma, WAX e .asx de um servidor Web por meio de HTTP, falha do Windows Media Player e o seguinte erro é gerado:
A conexão de rede falhou. (Identificação do erro = 0xC00D0029)
Windows Media Player pode ainda progressivamente baixar o arquivo no cache do navegador, mas ele não é possível reproduzir o arquivo do link HTTP.

Causa

Quando terceiros multimídia jogadores assumem propriedade de extensão de arquivo dos arquivos de conteúdo Windows Media, eles podem substituir informações de registro que são necessárias para o Windows Media Player reproduzir esses arquivos mesmo que o Windows Media Player não possui a extensão de arquivo.

Resolução

Método um

Adicione o seguinte valor do Registro para que o Windows Media Player pode reproduzir os tipos de conteúdo que são mencionados na seção "Sintomas". Essas alterações no Registro não afetam o desempenho ou a propriedade de extensão do arquivo do player multimídia de terceiros que possui a extensão .wma.
importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
  1. Inicie o Editor do Registro (Regedt32.exe).
  2. Localize e, em seguida, clique na seguinte chave no Registro:
    HKEY_CLASSES_ROOT\MIME\Database\Content Type\audio/x-ms-wma
  3. No menu Editar , clique em Adicionar valor e adicione o seguinte valor do Registro:
    Nome do valor: CLSID
    Tipo de dados: REG_SZ
    Dados do valor: {CD3AFA84-B84F-48F0-9393-7EDC34128127}
  4. Feche o Editor do Registro.

Método dois

Usando o Windows Media Player 9 Series, você pode executar a mesma operação que é mencionada em um método no próprio aplicativo:
  1. No menu Ferramentas , clique em Opções .
  2. Na guia Geral , marque a caixa de seleção conectar à Internet (substitui outros comandos) e, em seguida, clique em OK .

Situação

Esse comportamento é causado por terceiros multimídia jogadores. Contate a empresa de terceiros para determinar se há uma atualização para o player.

Propriedades

ID do artigo: 320280 - Última revisão: sexta-feira, 17 de novembro de 2006 - Revisão: 3.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 7.1
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series for Windows XP
Palavras-chave: 
kbmt kbdswwmm2003swept kbnofix kbprb KB320280 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 320280

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com