Probleme beim Auswerfen von FAT16-formatierten Wechselmedium-Speichergeräte

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 320284 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Unter den folgenden Bedingungen kann das Dateisystem auf Ihrem Sony Memory Stick, Compact Flash-Karte oder andere ähnliche Geräte in einer nicht geleert (geändert) Zustand verbleiben:
  • Ihrem Wechselmedium wird mit dem FAT16-Dateisystem formatiert.
  • Sie haben das Gerät ausgeworfen ca. 5 bis 8 Sekunden nachdem Daten an das Gerät geschrieben wurde.
Bleibt das Gerät in einem Zustand nicht geleert, können die folgenden Symptome auftreten:
  • Sie können Daten verlieren, die auf Ihrem Wechselmedium gespeichert ist.
  • Probleme können oder Fehlermeldungen angezeigt, wenn Sie Ihrem Wechselmedium in andere Geräte Host einfügen.

Ursache

Dieses Problem kann durch 8-Second schreiben Leerung Verzögerung auf FAT16-Dateisystemen verursacht werden. Diese Verzögerung wurde ursprünglich aus Gründen der Leistung erstellt. FAT16-Partitionen im Bereich von 16 Megabyte (MB) bis 2 Gigabyte (GB). Dies war eine allgemeine Größe für Festplatten jedoch geworden beliebte wieder als Wechselmedien Größe erhöht. FAT12 Volumes haben dieses Problem nicht, da Sie hauptsächlich für Disketten verwendet werden und nicht so ausgelegt, sind dass eine Write-Behind-Verzögerung.

Lösung

Installieren Sie das neueste Service Pack für Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
322389Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Dateiinformationen

Die englische Version dieses Updates sollte die folgenden Dateiattribute (oder höher) aufweisen:
   Date         Time    Version      Size     File name    Platform
   ----------------------------------------------------------------
   19-Jun-2002  12:06   5.1.2600.48  137,088  Fastfat.sys  Intel
				

Abhilfe

Um dieses Problem zu umgehen, warten Sie mindestens acht Sekunden nach dem Sie vor dem Entfernen des Geräts an Ihr Gerät schreiben.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Windows XP Service Pack 1.

Eigenschaften

Artikel-ID: 320284 - Geändert am: Freitag, 27. Oktober 2006 - Version: 1.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbenv kberrmsg kbfix kboswin2000fix kbui kbwinxpsp1fix KB320284 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 320284
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com