SK0428:Stratilo sa nastavenie „Potvrdit každé otvorenie tohto typu súboru“

Preklady článku Preklady článku
ID článku: 320289 - Zobraziť produkty, ktorých sa tento článok týka.
Článok obsahuje informácie o úprave databázy Registry a dôležitých systémových súborov. Nesprávna úprava databázy Registry môže spôsobiť vážne problémy systému, v dôsledku ktorých bude potrebné systém preinštalovať. Ak sa vyskytnú problémy, informácie o obnovení databázy Registry môžete získať v Pomocníkovi programu Regedit.exe (téma „Obnovenie databázy Registry“), alebo v Pomocníkovi programu Regedt32.exe (téma „Restoring a Registry Key“).
Ďalšie informácie o databáze Registry nájdete v článku databázy Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Ak v programe Microsoft Internet Explorer kliknite na prepojenie na obrázok vo formáte Tagged Image File Format (TIF, TIFF), zobrazí sa dialógové okno s otázkou, či chcete obrázok priamo zobraziť, alebo ho uložiť na disk. Takéto chovanie sa môže objaviť aj v takom prípade, ak ste predtým zrušili začiarknutie políčka pri položke „Potvrdiť každé otvorenie tohto typu súboru“.

PRICINA

V databáze Registry obe položky TIFImage Document (predvolená hodnota ProgID pre prípony súborov .tif a .tiff) a Imaging Document smerujú na to isté CLSID (ktoré je Imaging Document).

RIESENIE

Upozornenie: nesprávna úprava databázy Registry môže spôsobiť vážne problémy systému, v dôsledku ktorých bude potrebné systém preinštalovať. Spoločnosť Microsoft neposkytuje žiadne záruky na riešenie problémov spôsobených nesprávnym používaním editora databázy Registry. Editor databázy Registry používate na vlastné riziko.
Ďalšie informácie o úpravách databázy Registry získate v Pomocníkovi programu Regedit.exe (téma „Zmena kľúčov a hodnôt“) alebo v ponuke Help programu Regedt32.exe (témy „Add and Delete Information in the Registry“ a „Edit Registry Data“). Databázu Registry nezabudnite pred úpravou zálohovať. Ak používate systém Windows NT alebo Windows 2000, je vhodné aktualizovať aj disketu núdzového obnovenia (ERD).
Problém vyriešite použitím editora databázy Registry, vyhľadaním nasledujúceho podkľúča databázy Registry:
HKEY_CLASSES_ROOT\.tif
V pravom okne editora databázy Registry kliknite pravým tlačidlom myši (Default) a potom v kontextovej ponuke kliknite na položku Upraviť. V poli Údaj hodnoty napíšte nasledujúcu hodnotu:
Imaging.Document

a potom kliknite na tlačidlo OK.
V editore databázy Registry vyhľadajte nasledujúci podkľúč databázy Registry:
HKEY_CLASSES_ROOT\.tiff

V pravom okne editora databázy Registry kliknite pravým tlačidlo myši (Default) a potom v kontextovej ponuke kliknite na položku Upraviť. V poli Údaj hodnoty napíšte nasledujúcu hodnotu
Imaging.Document
a potom kliknite na tlačidlo OK.
Ukončite prácu s editorom databázy Registry.

DALSIE INFORMACIE

Ďalšie informácie súvisiace s týmto prípadom nájdete v nasledujúcom článku databázy Microsoft Knowledge Base:
- anglická verzia
319829 Cannot Open a Tagged Information File Format (TIFF) File in Internet Explorer,
- slovenská verzia:
....SK0427 V programe Microsoft Internet Explorer nie je možné otvoriť súbor typu tiff.

Vlastnosti

ID článku: 320289 - Posledná kontrola: 12. apríla 2005 - Revízia: 3.3
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Internet Explorer 6.0, pri použití s produktom:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Kľúčové slová: 
kbenv kbui kbprb KB320289

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com