Id. de artículo: 320558 - Última revisión: viernes, 17 de febrero de 2006 - Versión: 4.0

En el Asistente para conexión nueva no aparece la opción Módem de acceso telefónico o PPPoE

Importante: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad de él y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Definición del Registro de Microsoft Windows

En esta página

Expandir todo | Contraer todo

Síntomas

Si utiliza el Asistente para conexión nueva con el fin de crear una nueva conexión de módem de acceso telefónico o una conexión PPP sobre Ethernet (PPPoE), puede experimentar uno o varios de los comportamientos siguientes:
  • La opción Conectarse usando un módem de acceso telefónico no está disponible en el Asistente para conexión nueva (aparece atenuada).
  • La opción Conectarse usando una conexión de banda ancha que necesita un nombre de usuario y una contraseña no está disponible en el Asistente para conexión nueva.
Por tanto, no puede crear una conexión de módem de acceso telefónico o una conexión PPPoE a Internet.

Causa

Este problema puede producirse si se cumplen las dos condiciones siguientes:
  • Actualiza su equipo a Microsoft Windows XP desde Microsoft Windows 98 Segunda edición o Microsoft Windows 98.
  • Una o ambas de las entradas siguientes del Registro de Windows están dañadas o contienen una configuración incorrecta:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards\NextID

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony
  • Mi ubicación no aparece en el cuadro de diálogo Opciones de teléfono y módem
Para obtener más información acerca de otras causas de este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
329441  (http://support.microsoft.com/kb/329441/ ) No es posible crear una conexión de red después de restaurar Windows XP

Solución

Advertencia: la utilización incorrecta del Editor del Registro puede provocar problemas graves que hagan necesario volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar problemas que resulten del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Método 1

Elimine el valor NextID del Registro. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque y haga clic en la siguiente clave del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony\Cards
  4. En el panel derecho de la ventana Editor del Registro, haga clic en NextID.
  5. En el menú Edición, haga clic en Eliminar.
  6. Cuando se le pregunte si desea confirmar la eliminación, haga clic en .
  7. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.
  8. Reinicie el equipo.
  9. Inicie el Asistente para conexión nueva y, a continuación, cree una nueva conexión de módem de acceso telefónico o una conexión PPPoE.

    Si puede crear una nueva conexión de módem de acceso telefónico o una nueva conexión PPPoE, no vaya al próximo método. Si no se ha resuelto el problema, vaya al Método 2.

Método 2

Elimine la clave Telephony del Registro de Windows y realice una actualización en contexto de Windows XP. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque y haga clic en la siguiente clave del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Telephony
  4. En el menú Edición, haga clic en Eliminar.
  5. Cuando se le pregunte si desea confirmar la eliminación, haga clic en .
  6. En el menú Archivo, haga clic en Salir para salir del Editor del Registro.
  7. Realice una actualización en contexto de Windows XP.

Método 3: Cree el código de área y otras configuraciones deseadas en el Panel de control

Cree el código de área y otras configuraciones deseadas en el Panel de control. Si no se ha creado el elemento Mi ubicación, el asistente debe aparecer automáticamente en el equipo. Puede utilizar la plantilla del Asistente para conexión nueva con el fin de escribir el código de área y otras configuraciones. Cuando finalice el asistente y reinicie el equipo, la opción Conectarse usando un módem de acceso telefónico estará disponible.

Referencias

Para obtener más información acerca de cómo realizar una actualización en contexto de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
315341  (http://support.microsoft.com/kb/315341/ ) Cómo realizar una actualización en contexto (reinstalación) de Windows XP
Para obtener más información acerca de cómo crear conexiones de módem de acceso telefónico en Windows XP, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
305549  (http://support.microsoft.com/kb/305549/ ) Cómo configurar una conexión a Internet en Windows XP Professional
310410  (http://support.microsoft.com/kb/310410/ ) Cómo configurar y utilizar conexiones de acceso telefónico en Windows XP
Para obtener más información acerca de cómo crear una conexión PPPoE en Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
283070  (http://support.microsoft.com/kb/283070/ ) Cómo crear una conexión PPPoE en Windows XP

La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palabras clave: 
kbregistry kbnetwork kbpubtypekc kbmsccsearch kbprb KB320558
 

Seleccione idioma

 

Related Support Centers