Makale numarası: 320705 - Son Gözden Geçirme: 28 Ekim 2006 Cumartesi - Gözden geçirme: 1.1

Microsoft Exchange bilgi deposu hizmetini yeniden yüklemeye çalıştığınızda günlüğe olay KIMLIĞI 9175 kaydediliyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Exchange bilgi deposu hizmetini yeniden denediğinizde, aşağıdakine benzer bir hata olayı uygulama günlüğüne kaydedilir:

Olay türü: hata
Olay kaynağı: MSExchangeSA
Olay Kategorisi: (14)
Olay KIMLIĞI: 9175
Açıklama: 'OpenMsgStore' aşağıdaki hatayla başarısız oldu MAPI çağrısı: Microsoft Exchange Server bilgisayarı kullanılamıyor. Ağ sorunları ya da Microsoft Exchange sunucusu bakım için çalışmıyor. MAPI sağlayıcısı başarısız oldu. Microsoft Exchange Server bilgi deposu KIMLIK yok: 8004011d 0526 00000000

Neden

Bu sorun, Exchange deposu için (.stm) akış dosyası bozuk olduğundan oluşur.

Çözüm

Bu sorunu gidermek için <a0></a0>, en son iyi yedeklemesinden geri yükleme gerçekleştirin. Iyi bir yedekleme yoksa silin ve sonra .stm dosyası yeniden oluşturun. Bunu yapmak için şu adımları izleyin:
  1. Microsoft Exchange bilgi deposu yeniden denerseniz hizmetin.
  2. Uygulama günlüğüne olay KIMLIĞI 9175 oturum görmek için görüntüleyin.
    • Olay KIMLIĞI 9175 kaydedilir ve bir yedekleme olup, yedekten geri varsa.
    • Olay KIMLIĞI 9175 kaydedilir ve bir yedek kullanılamaz durumdaysa, Drive içeriğini Kopyala: güvenli bir konuma \Program Files\Exchsrvr\MDBDATA dizin.
  3. Veritabanının tutarlılığını denetleyin. Tüm özel dosyaları ve ortak olan tüm dosyaları içerir.
  4. Veritabanlarının tutarlı bir duruma döndürmek için eseutil /r komutunu çalıştırın.
  5. Eseutil /r</a1> komutu başarısız olursa, eseutil /p</a0> komutunu çalıştırın.

    Bir "-1206" hatası alırsanız, veritabanının .stm dosyasını silin.
  6. .Stm dosyası oluşturun. Bunu yapmak için <a0></a0>, aşağıdaki komutu çalıştırın:
    eseutil /p %programfiles%\exchsrvr\mdbdata\priv1.edb /createstm
    Not Bu komutta <a0>veritabanı</a0> dosyasının varsayılan yolu yoludur. Komut yolunda, veritabanının varsayılan yolda değilse, doğru yolu değiştirin.
  7. Veritabanlarının bağlayın. Microsoft Exchange başlatmayın MTA Yığınları hizmetini veya Basit Posta Aktarım Protokolü Hizmeti.

    Bir .pst dosyası verileri birleştirmek olduğundan bu hizmetlerin başlangıç yapmak istemiyorsunuz. Bu nedenle, gelen e-posta iletilerini posta kutuları için henüz teslim istemiyorsunuz.
  8. Bir .pst dosyası verileri birleştirmek için Exmerge.exe aracını kullanın. Daha sonra bir boş veritabanı oluşturun.
  9. Microsoft Exchange Sistem Görevlisi hizmeti ile Microsoft Exchange bilgi deposu hizmetini yeniden başlatın. Daha sonra veritabanlarının bağlayın.
  10. Exmerge.exe aracını yeniden çalıştırın ve .pst dosyalarının yeni veritabanına alın.
  11. Aşağıdaki komutu çalıştırın:
    %ProgramFiles%\exchsrvr\Bin isinteg -s servername - düzeltmesi - test alltests
    Not Isinteg.exe aracı, her bir veritabanının tüm alanlara bir test çalıştırır. Bu araç sonuçları bildirir ve aracın bulduğu sorunları gidermeye çalışır.
  12. Aşağıdaki komutu çalıştırın:
    Eseutil /mh %programfiles%\exchsrvr\mdbdata\priv1.edb
    Not Bu komut, veritabanının tutarlılığını denetler. Veritabanı tutarlı değilse, komut üretir bir "durumu temiz kapatma =" iletisi. Bu durum, günlük dosyaları Exchange deposu için kaydedilmiş olan gösterir. Komut oluşturursa bir "durumu kirli kapatma =" iletisi, veritabanı tutarlı değil.
  13. Durdurun ve sonra da Microsoft Exchange Sistem Görevlisi hizmeti ve geçerli günlüklerine kaydedilmiş olduğundan emin olmak için Microsoft Exchange bilgi deposu hizmetini yeniden başlatın.
  14. Posta kutusu posta kutularını doğru veri içerdiğini doğrulayın ve doğru posta akışı oluştuğunu doğrulamak için sınayın.
  15. Diğer Exchange hizmetlerini başlatın. Veritabanlarının kadar en kısa zamanda yedekleyin.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
174197  (http://support.microsoft.com/kb/174197/ ) Microsoft Exchange Posta Kutusu Birleştirme Programı (Exmerge.exe) bilgileri
317014  (http://support.microsoft.com/kb/317014/ ) Exchange 2000 Server Eseutil Komut Satırı Anahtarları
327346  (http://support.microsoft.com/kb/327346/ ) Eseutil /p komut çalıştırıldıktan sonra STM veritabanı dosyaları tutarsız.
313184  (http://support.microsoft.com/kb/313184/ ) Nasıl yapılır: Exchange 2000'de, tek bir site üzerindeki bilgi deposu kurtarabilirsiniz.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Anahtar Kelimeler: 
kbmt kbprb KB320705 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:320705  (http://support.microsoft.com/kb/320705/en-us/ )