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You receive a 1919 error message when you start Outlook 2000 or install Office 2000

Article ID:320757
Last Review:March 16, 2007
Revision:2.13
This article was previously published under Q320757
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Description of the Microsoft Windows Registry
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SYMPTOMS

When you start Microsoft Outlook or you install Microsoft Office, you may receive the following error message:
Error 1919. Error configuring ODBC data source: MS Access Database; ODBC Error. 6: Component not found in the registry. Verify that the file MS Access Database files exists and you can access it.

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CAUSE

This behavior may occur if both of the following conditions are true:
Corel WordPerfect Office 2002 is installed and then removed from the computer.
The Corel WordPerfect Office 2002 removal procedure removes Open Database Connectivity (ODBC) drivers from the computer.
As a result, the ODBC keys are missing from the Microsoft Windows registry. This is a known issue in Corel WordPerfect Office 2002.

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RESOLUTION

Method 1

Install Microsoft Data Access Components (MDAC) 2.8. To obtain MDAC 2.8, visit the following MSDN Web site:
http://msdn2.microsoft.com/en-us/data/aa937712.aspx (http://msdn2.microsoft.com/en-us/data/aa937712.aspx)
For additional information about MDAC 2.8, visit the following Microsoft Web site:
http://msdn2.microsoft.com/en-us/library/ms810805.aspx (http://msdn2.microsoft.com/en-us/library/ms810805.aspx)

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Method 2

Step 1: Export the ODBC registry keys

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps. Note The computer that you are importing the registry keys from must use the same version of Microsoft Windows and be similar to or a duplicate of the computer that is experiencing the behavior that is described in the "Symptoms" section.
1.Insert a floppy disk in the floppy disk drive of the computer whose ODBC registry keys you are exporting.
2.Click Start, and then click Run.
3.In the Open box, type regedit, and then click OK.
4.Locate, and then click the following registry keys:
HKEY_LOCAL_MACHINE\Software\ODBC

HKEY_CURRENT_USER\Software\ODBC
5.Follow these steps to export each registry key that you located in step 4:
a. On the File menu, click Export.
b. In the Save in box of the Export Registry File dialog box, click 3½ Floppy(A:), type a name for the file in the File name box, and then click Save.

Note Make sure that you use a different name for each .reg file.
6.Quit Registry Editor.

Step 2: Import the ODBC registry keys

1.Insert the floppy disk that contains the .reg files in the floppy disk drive of the computer that is experiencing the behavior that is described in the "Symptoms" section.
2.Start Microsoft Windows Explorer, and then locate the floppy disk drive.
3.Double-click each .reg file that you created and saved to the floppy disk in the "Step 1: Export the ODBC registry keys" section.
4.Click Yes when you are prompted to add information to the registry.
5.Click OK when you receive the message that states that the information is successfully entered in the registry.

Step 3: Reinstall Office

1. Restart the computer.
2.Insert the Office CD-ROM in the CD-ROM or DVD-ROM drive, and then run Microsoft Office Setup.
3.Click Repair Office, click Reinstall Office or click Repair errors in my Office installation, and then click Finish.
.

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MORE INFORMATION

For more information about how to troubleshoot Error 1919 error messages in Office 2000, click the following article numbers to view the articles in the Microsoft Knowledge Base:
292448 (http://support.microsoft.com/kb/292448/) Error messages when you install an Office product or start Word
324520 (http://support.microsoft.com/kb/324520/) "Error 1919. Error configuring ODBC data source" error message when you try to install Office XP or an Office XP program
For more information, visit the following Corel Corporation Web site:
http://apps.corel.com/support/index.htm (http://apps.corel.com/support/index.htm)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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APPLIES TO
Microsoft Outlook 2000 Standard Edition
Microsoft Office 2000 Premium Edition
Microsoft Office 2000 Professional Edition
Microsoft Office 2000 Standard Edition
Microsoft Office 2000 Small Business Edition
Microsoft Office 2000 Developer Edition
Microsoft Access 2000 Standard Edition
Microsoft Excel 2000 Standard Edition
Microsoft FrontPage 2000 Standard Edition
Microsoft PowerPoint 2000 Standard Edition
Microsoft Word 2000 Standard Edition

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Keywords: 
kbregistry kberrmsg kbprb KB320757

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