Artigo: 320757 - Última revisão: sexta-feira, 16 de Março de 2007 - Revisão: 2.13

Recebe uma mensagem de erro 1919 quando iniciar o Outlook 2000 ou instala o Office 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
importante Este artigo contém informações sobre como modificar o registo. Antes de modificar o registo, certifique-se de que efectua uma cópia de segurança e de que compreende como o restaurar o registo se ocorrer um problema. Para obter informações sobre como efectuar uma cópia de segurança, restaurar e editar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o Microsoft Outlook ou instalar o Microsoft Office, poderá receber a seguinte mensagem de erro:
Erro 1919. Erro ao configurar a origem de dados ODBC: Access da base de dados; erro de ODBC. 6: Componente não encontrada no registo. Verifique se os ficheiros de base de dados do MS Access existe e se pode aceder a ele.

Causa

Este comportamento pode ocorrer se ambas as condições seguintes forem verdadeiras:
  • Instale Corel WordPerfect Office 2002 e, em seguida, removido do computador.
  • O procedimento de remoção de Corel WordPerfect Office 2002 remove controladores de interligação de bases de dados abertas (ODBC, Open Database CONNECTIVITY) do computador.
Como resultado, as teclas ODBC são em falta do registo do Microsoft Windows. Trata-se um problema conhecido no Corel WordPerfect Office 2002.

Resolução

Método 1

Instale o Microsoft Data Access Components (MDAC) 2.8. Para obter o MDAC 2.8, visite o seguinte Web site da MSDN:
http://msdn2.microsoft.com/en-us/data/aa937712.aspx (http://msdn2.microsoft.com/en-us/data/aa937712.aspx)
Para obter informações adicionais sobre o MDAC 2.8, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/ms810805.aspx (http://msdn2.microsoft.com/en-us/library/ms810805.aspx)

Método 2

Passo 1: Exportar as chaves de registo ODBC

aviso Se utilizar o Editor de registo incorrectamente, poderá provocar problemas graves que poderão forçar a reinstalação do sistema operativo. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.
Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos. Nota O computador que estiver a importar o registo chaves de tem de utilizar a mesma versão do Microsoft Windows e ser semelhante ao ou um duplicado do computador que está a ter o comportamento descrito na secção "Sintomas".
  1. Insira uma disquete na unidade de disquetes do computador cujas chaves de registo ODBC está a exportar.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  4. Localize e clique nas seguintes chaves de registo:
    HKEY_LOCAL_MACHINE\Software\ODBC

    HKEY_CURRENT_USER\Software\ODBC
  5. Siga estes passos para exportar cada chave de registo localizada no passo 4:
    1. No menu ficheiro , clique em Exportar .
    2. Na caixa Guardar em da caixa de diálogo Exportar ficheiro de registo , clique em Floppy(A:) 3½ , escreva um nome para o ficheiro o nome do ficheiro e, em seguida, clique em Guardar .

      Nota Certifique-se que utiliza um nome diferente para cada ficheiro. reg.
  6. Saia do Editor de registo.

Passo 2: Importar as chaves de registo ODBC

  1. Insira a disquete que contém os ficheiros .reg na unidade de disquetes do computador que está a ter o comportamento descrito na secção "Sintomas".
  2. Inicie o Explorador do Windows e, em seguida, localize a unidade de disquetes.
  3. Faça duplo clique cada ficheiro .reg que criaram e guardaram a disquete no "passo 1: exportar as chaves de registo ODBC" secção.
  4. Clique em Sim quando lhe é pedido para adicionar informações de registo.
  5. Clique em OK quando receber a mensagem que indica que as informações com êxito são introduzidas no registo.

Passo 3: Reinstalar o Office

  1. Reinicie o computador.
  2. Introduza o CD-ROM do Office na unidade de CD-ROM ou DVD-ROM e execute o programa de configuração do Microsoft Office.
  3. Clique R epair Office , clique em Reinstalar o Office ou Reparar erros no meu Office instalação e, em seguida, clique em Concluir .
.

Mais Informação

Para obter mais informações sobre como resolver mensagens de erro Erro 1919 no Office 2000, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
292448  (http://support.microsoft.com/kb/292448/ ) Mensagens de erro quando instala um produto do Office ou iniciar o Word
324520  (http://support.microsoft.com/kb/324520/ ) "Erro 1919. Mensagem erro configurar a origem de dados ODBC"quando tenta instalar o Office XP ou um programa do Office XP
Para mais informações, visite o seguinte Web site da Corel Corporation:
http://apps.corel.com/support/index.htm (http://apps.corel.com/support/index.htm)
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Palavras-chave: 
kbmt kbregistry kberrmsg kbprb KB320757 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 320757  (http://support.microsoft.com/kb/320757/en-us/ )