"The host could not be found" error message when you send or receive messages in Outlook 2000

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Article ID: 320759 - View products that this article applies to.
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Symptoms

If you try to send or receive messages, you may receive an error message, similar to the following error message, that states that your Post Office Protocol version 3 (POP3) or Simple Mail Transfer Protocol (SMTP) host could not be found:
The host HostName could not be found. Please verify that you have entered the server name correctly. Account: AccountName, Server: ServerName, Protocol: POP3, Port: Secure (SSL): No, Socket Error 11001, Error Number 0x800CCC0D
Additionally, you cannot ping or establish a Telnet connection to the mail server.

Cause

This behavior can occur if you have Zone Labs firewall software, such as ZoneAlarm or ZoneAlarm Pro, installed on your computer. These programs can prevent communications with your mail server.

Resolution

To resolve this behavior, remove the Zone Labs firewall software from your computer. To do this, see the program documentation or contact Zone Labs at the following Zone Labs Web site for more information:
http://www.zonelabs.com/services/support.htm

More information

For more information about ZoneAlarm or to contact Zone Labs, see the following Zone Labs Web site:
http://www.zonelabs.com
For additional information about how to troubleshoot a similar error message when you use Microsoft Outlook on a computer that is configured as an Internet Connection Sharing (ICS) client, click the article number below to view the article in the Microsoft Knowledge Base:
252322 OL2000: (CW) Error Message: The Server Could Not Be Found Using ICS Connection
For additional information about how to troubleshoot a similar error message with Microsoft Outlook Express and ZoneAlarm, click the article number below to view the article in the Microsoft Knowledge Base:
274456 Error Finding POP3 or SMTP Servers When You Send or Receive E-mail Messages
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Article ID: 320759 - Last Review: June 19, 2014 - Revision: 2.0
Applies to
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kberrmsg kbprb KB320759

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