Article ID: 320819 - Last Review: June 4, 2003 - Revision: 2.1 "Network Path not Found" Error Message When You Connect to Non-Client-Side Caching Managed Shares
This article was previously published under Q320819 On This PageSYMPTOMS
If one file server contains both shares that are made available offline (Client-Side Caching managed) and shares that are not made available offline (not Client-Side Caching managed), you may not be able to connect to the non-Client-Side Caching-managed shares before you re-synchronize the Client-Side Caching-managed shares. When you cannot connect to the share, you receive a "Network Path not found" error message.
ExampleA user maps the following network drives in Windows Explorer:
If the user now disconnects from the network, the user can still see the files on drive X because they are now cached locally. Drive Y is unavailable. The user receives a Client-Side Caching icon that states that the server "\\test-server" is now offline. If the reconnects to the network by using RAS, the user still cannot connect to drive Y until an attempt to use the Client-Side Caching icon to reconnect to drive X is made. Any attempts to use drive Y result in the following error message:
Network Path not found
CAUSE
As of April 2002, Client-Side Caching is designed so that the shares of one specific server are either all online or all offline. In the preceding example, because drive X remains offline until the changes have been merged with the Client-Side Caching icon, drive Y also remains off-line until
this occurs.
RESOLUTION
To work around this behavior, use the Client-Side Caching icon to reconnect to the server.
STATUSThis behavior is by design.
| Other Resources Other Support Sites
CommunityGet Help NowArticle Translations
|






Windows Live
Facebook
Twitter
Linkedin
Digg it
Yahoo
Delicious
StumbleUpon
Yammer
Reddit
Technorati
FriendFeed
Email
Back to the top
