Help and Support

Article ID: 320836 - Last Review: February 1, 2007 - Revision: 2.3

Outlook 2002 and Outlook 2003 do not check for new messages automatically

This article was previously published under Q320836
Expand all | Collapse all

SYMPTOMS

If you set up or modify Send/Receive Groups in Microsoft Outlook and you select the option to have Outlook check the accounts in a selected group according to a schedule, Outlook may not check for new messages automatically.

This behavior occurs even though you have the Schedule an automatic send/receive every n minutes option selected.

Where n represents the number of minutes set by the user.

CAUSE

This behavior may occur if the Disable Scheduled Send/Receive option is enabled. This option overrides the Send/Receive Group settings.

RESOLUTION

To resolve this behavior, on the Tools menu, point to Send/Receive Settings, and then click Disable Scheduled Send/Receive (if the option is selected).

APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbtshoot kbreceivemail kbemail kbprb KB320836

Article Translations

 

Related Support Centers