Messaggio di errore "Impossibile completare l'operazione" quando si crea una nuova attivitā o un nuovo appuntamento in Outlook 2002

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Sintomi

Durante l'utilizzo di Outlook, potrebbe riscontrarsi uno dei seguenti sintomi:
  • Quando si tenta di creare una nuova attivitā o un nuovo appuntamento, viene visualizzato un messaggio di errore analogo al seguente:
    Impossibile completare l'operazione. Uno o pių valori dei parametri non validi.
  • Quando si tenta di uscire da Outlook, viene visualizzato un messaggio di errore.
  • Quando si apre un messaggio in una nuova finestra, la barra dei menu e le barre degli strumenti non vengono visualizzate.

Cause

Questo problema puō verificarsi quando i file di profilo o di dati utilizzati da Outlook sono danneggiati.

Risoluzione

Per risolvere il problema, seguire le procedure descritte nell'ordine in cui sono presentate.

Parte 1: Creazione di un nuovo profilo

  1. NOTA: data l'esistenza di varie versioni di Microsoft Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.
  2. Fare clic sul pulsante Start e scegliere Pannello di controllo.
  3. Se non si č in visualizzazione classica, fare clic su Passa alla visualizzazione classica, quindi fare clic su Posta elettronica.
  4. Scegliere Mostra profili.
  5. Selezionare la casella di controllo Richiedi un profilo da utilizzare.
  6. Scegliere Aggiungi.
  7. Nella casella Nome profilo digitare un nome descrittivo per il nuovo profilo, quindi scegliere OK.
  8. Selezionare Aggiungi un nuovo account di posta elettronica e scegliere Avanti.
  9. Fare clic sul tipo di server appropriato per il nuovo account di posta elettronica, quindi scegliere Avanti.
  10. Seguire le istruzioni visualizzate, quindi scegliere Fine.

    NOTA: assicurarsi di specificare un nuovo file delle cartelle personali (pst) e di non utilizzare il file esistente.
  11. Scegliere OK.
NOTA: poiché non si utilizza il vecchio file pst durante la risoluzione dei problemi, non sarā possibile visualizzare nessuna delle vecchie cartelle o dei vecchi file pst.

Parte 2: Ridenominazione dei file di dati di Outlook

In Outlook i file di dati Extend.dat, Outcmd.dat e Frmcache.dat mancanti vengono automaticamente sostituiti. Per rinominare i file di dati e verificare se il problema č stato risolto, attenersi alla procedura appropriata per il sistema operativo in uso.

NOTA: nel file Outcmd.dat vengono memorizzate tutte le modifiche apportate per personalizzare i pulsanti della barra degli strumenti. Se il problema č risolto una volta rinominato questo file, sarā necessario rieseguire le modifiche per la personalizzazione dei pulsanti della barra degli strumenti.

Microsoft Windows 98 e Microsoft Windows NT 4.0

  1. Chiudere tutte le applicazioni di Microsoft Office.
  2. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle.
  3. Nella casella Nome digitare extend.dat, outcmd.dat, frmcache.dat.
  4. Nella casella di riepilogo a discesa Cerca in fare clic sul disco rigido locale.
  5. Scegliere Cerca ora per cercare i file.

    I percorsi predefiniti di questi file sono i seguenti:
    unitā:\Windows\Application Data\Microsoft\Outlook
    unitā:\Windows\Application Data\Microsoft\FORMS
    dove unitā č l'unitā in cui č installato Windows.

    NOTA: se si utilizzano i profili, questi file potrebbero essere contenuti nella cartella dei profili.
  6. Fare clic con il pulsante destro del mouse su ognuno dei file visualizzati nella finestra di dialogo Trova, scegliere Rinomina, digitare un nuovo nome per il file, ad esempio outcmd.old, e premere INVIO.
  7. Chiudere la finestra di dialogo Trova.
  8. Avviare Outlook.
  9. Quando richiesto, fare clic sul nuovo profilo.
  10. Creare una nuova attivitā o un nuovo appuntamento per verificare se il problema č stato risolto.

Microsoft Windows Millennium Edition (ME) o Microsoft Windows 2000

  1. Chiudere tutte le applicazioni Office.
  2. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle.
  3. Nella casella Nome digitare Extend.dat, outcmd.dat, frmcache.dat.
  4. Nella casella di riepilogo a discesa Cerca in fare clic sul disco rigido locale.
  5. Scegliere Cerca ora per cercare i file.

    I percorsi predefiniti di questi file sono i seguenti:
    unitā:\Windows\Application Data\Microsoft\Outlook
    unitā:\Windows\Application Data\Microsoft\FORMS
    dove unitā č l'unitā in cui č installato Windows.

    NOTA: se si utilizzano i profili, questi file potrebbero essere contenuti nella cartella dei profili.
  6. Fare clic con il pulsante destro del mouse su ognuno dei file visualizzati nella finestra di dialogo Risultati ricerca, scegliere Rinomina, digitare un nuovo nome per il file, ad esempio outcmd.old, e premere INVIO.
  7. Chiudere la finestra di dialogo Risultati ricerca.
  8. Avviare Outlook.
  9. Quando richiesto, fare clic sul nuovo profilo.
  10. Creare una nuova attivitā o un nuovo appuntamento per verificare se il problema č stato risolto.

Microsoft Windows XP

  1. Chiudere tutti i programmi in esecuzione.
  2. Fare clic sul pulsante Start e scegliere Cerca.
  3. Scegliere Tutti i file e le cartelle.
  4. Nella casella Nome del file o parte del nome digitare extend.dat, outcmd.dat, frmcache.dat.
  5. Nella casella Cerca in fare clic su Unitā disco rigido locali.
  6. Fare clic su Altre opzioni avanzate.
  7. Selezionare la casella di controllo Cerca nei file e nelle cartelle nascosti.
  8. Scegliere Cerca per cercare i file.

    I percorsi predefiniti di questi file sono i seguenti:
    unitā:\Windows
    unitā:\Windows\Forms
    unitā:\Windows\Application Data\Microsoft\Outlook
    dove unitā č l'unitā in cui č installato Windows.

    NOTA: se si utilizzano i profili, questi file potrebbero essere contenuti nella cartella dei profili.
  9. Fare clic con il pulsante destro del mouse su ognuno dei file visualizzati nella finestra di dialogo Risultati ricerca, scegliere Rinomina, digitare un nuovo nome per il file, ad esempio extend.old, e premere INVIO.
  10. Chiudere la finestra di dialogo Risultati ricerca.
  11. Avviare Outlook.
  12. Quando richiesto, fare clic sul nuovo profilo.
  13. Creare una nuova attivitā o un nuovo appuntamento per verificare se il problema č stato risolto.

Informazioni

Se il problema č stato risolto e si utilizza un file pst nel nuovo e nel vecchio profilo, modificare il nuovo profilo in modo da utilizzare il vecchio file pst o importare il contenuto del vecchio file pst nel nuovo file pst. Per ulteriori informazioni su come creare un nuovo gruppo di file pst, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
287456 Utilizzo di file di cartelle personali
Per ulteriori informazioni su altre cause di questo problema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
197036 Messaggio di errore: Impossibile completare l'operazione.
Per ulteriori informazioni sulla creazione di profili in Outlook 2002, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
287072 Creazione di un nuovo profilo di posta elettronica per Outlook

Proprietā

Identificativo articolo: 320842 - Ultima modifica: martedė 23 gennaio 2007 - Revisione: 2.0
Le informazioni in questo articolo si applicano a
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kberrmsg kbprb KB320842
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