Artikel-ID: 320887 - Geändert am: Freitag, 28. Juli 2006 - Version: 2.2

OL2002: Eine EXE-Datei öffnen Datei ohne Warnung beim Öffnen eines Hyperlinks zu einem Ordner in einer RTF-Nachricht

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie einen Hyperlink zu einem Ordner in einer Nachricht (RTF) öffnen, kann eine EXE-Datei mit demselben Namen wie der Ordner ohne Warnung öffnen. Dieses Problem tritt nicht auf, wenn Sie einen Hyperlink zu einem Ordner in einer HTML-Nachricht öffnen.

Ursache

Dieses Problem rührt von der Hyperlink in einen Ordner verweist, die eine EXE-Datei mit demselben Namen wie der Ordner enthält.

Lösung

Installieren Sie das neueste Service Pack für Microsoft Office XP, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
307841  (http://support.microsoft.com/kb/307841/EN-US/ ) OFFXP: Wie Sie das neueste Office XP Service Pack erhalten
Die englische Version dieses Updates müsste die folgenden Dateiattribute oder höher:
   Date         Time      Size       File name     
   ----------------------------------------------------
   25-04-2002   17:00:38  2,159,184  Outlook.msp
   25-04-2002   18:24:00  4,016,640  Outlook_Admin.msp

				
nachdem das Update installiert ist, besitzen die folgenden Dateien nachstehende Attribute oder höher:
   Date       Time      Version       Size       File name     
   -----------------------------------------------------------
   29-Nov-2001 01:21:29  10.0.3527.0   47432      Recall.dll
   20-Dec-2001 18:44:00  10.0.3618.0   92488      Outlmime.dll
   23-Jan-2002 00:32:22  10.0.3716.0   342344     Exsec32.dll
   05-Feb-2002 15:14:45  10.0.3729.0   117064     Outlph.dll
   11-Apr-2002 14:40:26  10.0.4009.0   534856     Outlcm.dll
   24-Apr-2002 10:44:47  10.0.4016.0   6306120    Outllib.dll

				

Informationen zur Administratorinstallation

Wenn Sie eine Administratorinstallation mit der Administratorversion dieses Updates aktualisieren, aktualisieren Sie die Administratorinstallation und die Netzwerkclients anhand folgender Informationen.

Aktualisierung von Administratorinstallationen

Verwenden Sie zum Aktualisieren eine Administratorinstallation eine Befehlszeile ähnlich der folgenden
Msiexec/a Admin Path \ MSI File Datei/p MSP path SHORTFILENAMES = 1
wobei Admin Path der Pfad zu Ihrem Administratorinstallationspunkt für Microsoft Office XP (z. B. C:\OfficeXP), ist

Dabei ist MSI File das MSI-Datenbankpaket für das Office XP-Produkt (zum Beispiel ProPlus.msi) und

Dabei steht MSP path den Pfad des Administratorupdates für die Fehlerbehebung (z. B. c:\hotfixfiles\Outlook_admin.msp).

Aktualisierung von Netzwerkclients

Nachdem Sie die Administratorinstallation des Updates abgeschlossen haben, aktualisieren Sie die einzelnen Netzwerkclients. Verwenden Sie eine Befehlszeile ähnlich der folgenden, um das Update auf den Clientarbeitsstationen bereitzustellen,
Msiexec/i Admin Path \ MSI File REINSTALL = OUTLOOKFiles, OUTLOOKNonBootFiles REINSTALLMODE = Vomus
Dabei steht Admin Path den Pfad zu Ihrem Administratorinstallationspunkt für Office XP (z. B. C:\OfficeXP) und

Dabei ist MSI File für das MSI-Datenbankpaket für das Office XP-Produkt (zum Beispiel ProPlus.msi).

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Office XP Service Pack 2 (SP-2) behoben.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbmt kbqfe kbhotfixserver kbbug kbfix kbofficexppresp2fix kbofficexpsp2fix KB320887 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 320887  (http://support.microsoft.com/kb/320887/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN

 

Related Support Centers