Problèmes lors de la mise à niveau d'un pilote d'impression mode-utilisateur à l'aide de Pointage et impression

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Numéro d'article: 320914 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Si un client utilise Pointage et impression pour se connecter à une imprimante réseau et que le pilote d'impression est modifié sur le serveur, le client ne reçoit pas correctement les informations concernant la mise à jour du Registre. En d'autres termes, si le pilote d'impression d'une imprimante partagée est modifié sur le serveur, il n'est pas mis à niveau sur les clients.

Cause

Ce problème se produit car le code Localspl code détecte la modification du pilote et peut supprimer les informations du Registre de manière incorrecte.

Résolution

Windows XP

Pour résoudre ce problème, procurez-vous le dernier Service Pack de Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier Service Pack de Windows XP
Pour plus de commodité, vous pouvez télécharger le package individuel qui corrige ce problème à partir du Centre de téléchargement Microsoft.

Windows XP Édition familiale et Windows XP Professionnel :
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Windows XP Édition 64 bits :
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Date de publication : 16 octobre 2002.

Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. La version anglaise de ce correctif dispose des attributs de fichier (ou ceux d'une version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version       Taille  Nom de fichier Plate-forme
   ---------------------------------------------------------------------
   02/08/02  17:30  5.1.2600.46  284 160  Localspl.dll   i386
   02/08/02  17:30  5.1.2600.49   86 528  Win32spl.dll   i386

   02/08/02  17:30  5.1.2600.46  946 688  Localspl.dll   Itanium 64 bits
   02/08/02  17:30  5.1.2600.49  264 192  Win32spl.dll   Itanium 64 bits
   28/05/02  21:38  5.1.2600.46  284 160  Wlocalspl.dll  Itanium 64 bits

   24/07/02  05:43  5.1.2600.49   86 528  Wwin32spl.dll  Itanium 64 bits
				

Informations relatives au Service Pack

Windows 2000

Pour résoudre ce problème, procurez-vous le dernier Service Pack Microsoft Windows 2000. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
260910 Comment obtenir le dernier Service Pack de Windows 2000

Informations sur le correctif

Un correctif est désormais disponible auprès de Microsoft, mais est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux ordinateurs rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, Microsoft vous recommande d'attendre la prochaine version du Service Pack pour Windows 2000 qui contiendra ce correctif.

Pour résoudre ce problème dès à présent, téléchargez ce correctif en cliquant sur le lien donné plus loin dans cet article ou procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
REMARQUE : dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft (en anglais) :
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Date de publication : 16 octobre 2002.

Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. La version anglaise de ce correctif dispose des attributs de fichier (ou ceux d'une version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de création de ces fichiers sont indiquées par rapport à l'heure universelle (GMT). Lorsque vous affichez les informations des fichiers, les données sont converties à l'heure locale. Pour connaître le décalage entre l'heure GMT et l'heure locale, utilisez l'onglet Fuseau horaire dans l'utilitaire Date et heure du Panneau de configuration.
   Date      Heure  Version        Taille   Nom de fichier
   -------------------------------------------------------
   30/04/02  09:37  5.0.2195.5709  249 616  Localspl.dll
				

Ouverture de session sous Windows NT 4.0

Un correctif est désormais disponible auprès de Microsoft, mais est conçu uniquement pour corriger le problème décrit dans cet article. Il ne doit être appliqué qu'aux ordinateurs rencontrant ce problème spécifique.

Pour résoudre ce problème dès à présent, téléchargez ce correctif en cliquant sur le lien donné plus loin dans cet article ou procurez-vous le correctif auprès des services de Support technique Microsoft. Pour obtenir une liste complète des numéros de téléphone des services de Support technique Microsoft, ainsi que des informations relatives aux frais de support technique, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
REMARQUE : dans certains cas, aucuns frais de support technique par téléphone ne vous seront facturés si un technicien du Support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux questions supplémentaires et aux problèmes non traités par la mise à jour en question.

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft (en anglais) :
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Date de publication : 16 octobre 2002.

Pour plus d'informations sur le téléchargement des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication de ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier. La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure  Taille   Nom de fichier Plate-forme
   ----------------------------------------------------
   30/04/02  10:46  140 560  Localspl.dll   i386
				

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section "Liste des produits concernés par cet article". Ce problème a été corrigé dans le Service Pack 1 Microsoft Windows XP. Ce problème a été corrigé dans le Service Pack 4 Microsoft Windows 2000.

Plus d'informations

Pour plus d'informations sur la procédure à suivre pour obtenir un correctif pour Windows 2000 Datacenter Server, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
265173 Le programme Datacenter et Windows 2000 Datacenter Server

Propriétés

Numéro d'article: 320914 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 6.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT 4.0 Service Pack 6a
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
Mots-clés : 
kbbug kbfix kbwin2000presp4fix kbprint kbqfe kbwinxpsp1fix kbwin2ksp4fix kbhotfixserver KB320914
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