PRB: 1394 dispositivos param de responder durante operações de transferência isócronos

Traduções deste artigo Traduções deste artigo
ID do artigo: 320949 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando um dispositivo 1394 executa uma transferência isócrona, esta operação pode ser malsucedida se determinada página-não alinhados dados buffers são usados.

Causa

Se um driver de dispositivo 1394 passa não-página alinhada dados buffers momento REQUEST_ISOCH_ATTACH_BUFFERS e usa o sinalizador DESCRIPTOR_SYNCH_ON_SY nos descritores de isoch anexado, você pode receber uma mensagem de erro em uma tela azul. Observe que não todos os não-alinhados buffers de página causar esse comportamento. Esse comportamento ocorre se Ohci1394.sys não mapeia corretamente a matriz ScatterGather DMA.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000
Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
Date         Time   Version        Size    File name     Operating system
-------------------------------------------------------------------------
07-Mar-2002  10:51  5.0.2195.5040  37,712  OHCI1394.SYS  Windows 2000
11-Mar-2002  12:18  5.1.2600.34    55,552  OHCI1394.SYS  Windows XP
					

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 3 (SP3) e Microsoft Windows XP Service Pack 1 (SP1).

Propriedades

ID do artigo: 320949 - Última revisão: quinta-feira, 27 de fevereiro de 2014 - Revisão: 2.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbappcompatibility kbbug kbfix kboswin2000fix kbwin2000sp3fix kbwinxpsp1fix KB320949 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 320949

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com