Numéro d'article: 321122 - Dernière mise à jour: mercredi 18 juin 2008 - Version: 11.3

Le pointeur de la souris Microsoft se déplace de manière erratique ou ne répond pas lors de l'utilisation d'un dispositif de pointage Microsoft

Ancien nº de publication de cet article : F321122

Avertissement Les étapes figurant à la section « Résolution » de cet article sont susceptibles de désactiver le dispositif de pointage interne d'un ordinateur portable.

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez un dispositif de pointage sur un ordinateur Microsoft Windows, vous pouvez rencontrer un ou plusieurs des problèmes suivants :
  • Le pointeur se déplace de manière erratique.
  • Le pointeur ne répond pas lorsque vous déplacez le dispositif de pointage.
  • Rien ne se produit rien lorsque vous cliquez sur un bouton du dispositif de pointage.
  • Le dispositif de pointage cesse de fonctionner après quelques minutes d'utilisation.
  • Certains onglets ou options de l'élément Souris du Panneau de configuration ne sont pas disponibles.
  • Si vous connectez une souris série Plug-and-Play Microsoft, un dispositif de pointage Microsoft EasyBall ou Microsoft IntelliMouse à votre ordinateur, ce périphérique peut ne pas être détecté par Microsoft Windows. Lorsque vous exécutez l'Assistant Ajout de nouveau matériel, le problème persiste.

Cause

Ce problème peut survenir si des fichiers issus d'une installation précédente d'un dispositif de pointage sont encore présents sur l'ordinateur.

Résolution

Pour résoudre ce problème, créez un point de restauration système. Vous pouvez également sauvegarder votre Registre, supprimer le logiciel du dispositif de pointage, supprimer les clés de Registre associées, supprimer les éléments du dispositif de pointage du Gestionnaire de périphériques, puis réinstaller le dispositif de pointage Microsoft. Pour cela, procédez comme suit :

Étape 1 : création d'un point de restauration système ou sauvegarde du Registre

Appliquez la méthode correspondant à votre version de Windows.

Microsoft Windows XP et Windows Vista

  1. Appuyez sur CTRL+ÉCHAP, puis à l'aide des touches de direction, sélectionnez Tous les programmes et appuyez sur ENTRÉE.
  2. À l'aide des touches de direction, sélectionnez Accessoires.
  3. À l'aide des touches de direction, sélectionnez Outils système.
  4. À l'aide des touches de direction, sélectionnez Restauration du système, puis appuyez sur ENTRÉE.
  5. À l'aide des touches de direction, sélectionnez Créer un point de restauration, puis appuyez sur ENTRÉE.
  6. Suivez les instructions qui s'affichent à l'écran pour terminer le point de restauration.

Microsoft Windows 2000 ou Microsoft Windows 98

Important Cette section, méthode ou tâche explique comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde et la restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows
  1. Cliquez sur Démarrer, sur Exécuter, tapez regedit32 dans la zone Ouvrir, puis cliquez sur OK.
  2. Recherchez la clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet
  3. Dans le menu Registre, cliquez sur Enregistrer la clé.
  4. Dans la zone Nom du fichier, tapez un nom unique pour cette clé.
  5. Dans la zone Enregistrer dans, sélectionnez un emplacement pour le fichier, puis cliquez sur Enregistrer.
  6. Dans le menu Registre, cliquez sur Quitter.

Étape 2 : suppression du logiciel Microsoft IntelliPoint ou Logitech

  1. Appuyez sur CTRL+ECHAP.
  2. Utilisez les touches de direction pour sélectionner Panneau de configuration, puis appuyez sur ENTRÉE.
  3. Dans le Panneau de configuration, sélectionnez l'outil Ajout/Suppression de programmes à l'aide des touches de direction, puis appuyez sur ENTRÉE.
  4. À l'aide des touches de direction, sélectionnez tous les logiciels IntelliPoint ou Logitech installés, appuyez sur TAB pour sélectionner Supprimer, puis appuyez sur ENTRÉE.

Étape 3 : suppression des clés de Registre

  1. Appuyez sur CTRL+ECHAP.
  2. Dans Windows XP et les versions antérieures de Windows, utilisez les touches de direction pour sélectionner Exécuter, puis appuyez sur ENTRÉE.

    Dans Windows Vista, procédez comme suit :
    1. À l'aide des touches de direction, sélectionnez Tous les programmes, puis appuyez sur ENTRÉE.
    2. À l'aide des touches de direction, sélectionnez Accessoires, puis appuyez sur ENTRÉE.
    3. À l'aide des touches de direction, sélectionnez Exécuter, puis appuyez sur ENTRÉE.
  3. Dans la zone Ouvrir, tapez regedit, puis appuyez sur ENTRÉE.
  4. À l'aide des touches de direction, sélectionnez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96F-E325-11CE-BFC1-08002BE10318}
  5. À l'aide des touches de direction, sélectionnez chaque sous-clé. Toutes comportent un nombre à quatre chiffres. Dans le volet droit, affichez la ligne DriveDesc. Si les informations situées à droite de la ligne DriveDesc indiquent un type quelconque de souris, appuyez sur SUPPR pour supprimer uniquement cette sous-clé. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  6. À l'aide des touches de direction, sélectionnez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
  7. À l'aide des touches de direction, sélectionnez chaque sous-clé. Toutes comportent un nombre à quatre chiffres. Dans le volet droit, affichez la ligne DriveDesc. Si les informations situées à droite de la ligne DriveDesc indiquent un type quelconque de souris, appuyez sur SUPPR pour supprimer uniquement cette sous-clé. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  8. À l'aide des touches de direction, sélectionnez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CriticalDeviceDatabase\*pnp 0f13
  9. À l'aide des touches de direction, sélectionnez le fichier *pnp 0f13, puis appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  10. À l'aide des touches de direction, sélectionnez la clé de Registre suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CriticalDeviceDatabase\hid#VID_045E&PID_####
    Remarque Dans cette clé de Registre, #### est un nombre, par exemple 0009.
  11. Appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  12. Répétez les étapes 10 et 11 pour supprimer les clés de Registre suivantes, si elles sont présentes sur l'ordinateur :
    • VID_045E&PID_0009="Microsoft USB IntelliMouse"
    • VID_045E&PID_001E="Microsoft USB IntelliMouse Explorer"
    • VID_045E&PID_0023="Microsoft USB Trackball Optical"
    • VID_045E&PID_0024="Microsoft USB Trackball Explorer"
    • VID_045E&PID_0025="Microsoft USB IntelliMouse with IntelliEye"
    • VID_045E&PID_0029="Microsoft USB IntelliMouse Web"
    • VID_045E&PID_0039="Microsoft USB IntelliMouse Optical"
    • VID_045E&PID_0040="Microsoft USB Wheel Mouse Optical"
    • VID_045E&PID_0047="Microsoft USB IntelliMouse Explorer 3.0"
    • VID_046D&PID_C000="Logitech USB First/Pilot Mouse"
    • VID_046D&PID_C001="Logitech USB First/Pilot Mouse+"
    • VID_046D&PID_C002="Logitech USB MouseMan Wheel"
    • VID_046D&PID_C003="Logitech USB MouseMan"
    • VID_046D&PID_C004="Logitech USB WingMan Gaming Mouse"
    • VID_046D&PID_C005="Logitech USB WingMan Gaming Wheel Mouse"
    • VID_046D&PID_C00B="Logitech USB MouseMan Wheel+"
    • VID_046D&PID_C00C="Logitech USB WheelMouse"
    • VID_046D&PID_C00D="Logitech USB MouseMan Wheel+"
    • VID_046D&PID_C00E="Logitech USB Wheel Mouse"
    • VID_046D&PID_C030="Logitech USB iFeel Mouse"
    • VID_046D&PID_C031="Logitech USB iFeel Mouse+"
    • VID_046D&PID_C032="Logitech USB iFeel MouseMan"
    • VID_046D&PID_C033="Logitech USB iFeel MouseMan+"
    • VID_046D&PID_C401="Logitech USB TrackMan Marble Wheel"
    • VID_046D&PID_C402="Logitech USB Marble Mouse"
    • VID_046D&PID_C403="Logitech USB Turbo TrackMan Marble FX"
    • VID_046D&PID_C404="Logitech USB TrackMan Wheel"
    • VID_046D&PID_C501="Logitech USB Cordless Mouse"
    • VID_046D&PID_C502&MI_01&Col01="Logitech HID Cordless Mouse+"
    • VID_046D&PID_C502&MI_01&Col04="Logitech HID Cordless Mouse+"
  13. À l'aide des touches de direction, sélectionnez la clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\DeviceClasses\{378de44c-56ef-11d1-bc8c-00a0c91405dd}
  14. Appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.

Étape 4 : suppression de dispositifs à partir du Gestionnaire de périphériques

  1. Ouvrez le Gestionnaire de périphériques.

    Dans Microsoft Windows XP or dans les versions antérieures de Windows, procédez comme suit :
    1. Appuyez sur CTRL+ECHAP, utilisez les touches de direction pour choisir Panneau de configuration, puis appuyez sur ENTRÉE.
    2. À l'aide des touches de direction, sélectionnez Système, puis appuyez sur ENTRÉE.
    3. À l'aide des touches de direction, sélectionnez l'onglet Matériel.
    4. À l'aide de la touche TAB, sélectionnez Gestionnaire de périphériques, puis appuyez sur ENTRÉE.
    Dans Windows Vista, procédez comme suit :
    1. Appuyez sur CTRL+ECHAP, utilisez les touches de direction pour choisir Panneau de configuration, puis appuyez sur ENTRÉE.
    2. À l'aide des touches de direction, sélectionnez Système et maintenance, puis appuyez sur ENTRÉE.
    3. À l'aide de la touche TAB, sélectionnez Gestionnaire de périphériques, puis appuyez sur ENTRÉE.
  2. À l'aide des touches de direction, sélectionnez Souris et autres dispositifs de pointage, puis appuyez sur ENTRÉE.
  3. Cliquez sur un dispositif de pointage lié à IntelliMouse ou USB, puis appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  4. Suivez les instructions qui s'affichent à l'écran pour supprimer le dispositif.
  5. À l'aide des touches de direction, sélectionnez Périphériques d'interface utilisateur (HID), puis appuyez sur ENTRÉE.
  6. À l'aide des touches de direction, sélectionnez tout périphérique sous cet en-tête, puis appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  7. Répétez l'étape 8 jusqu'à supprimer tous les dispositifs.
  8. À l'aide des touches de direction, sélectionnez Contrôleurs de bus USB.
  9. À l'aide des touches de direction, sélectionnez tout périphérique qui indique Concentrateur USB racine ou Contrôleur hôte, puis appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
  10. À l'aide des touches de direction, sélectionnez Souris et autres périphériques de pointage.
  11. À l'aide des touches de direction, sélectionnez un par un les autres périphériques sous cet en-tête, puis appuyez sur SUPPR. Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.

Étape 5 : réinstallation du dispositif de pointage IntelliMouse

  1. Connectez le dispositif de pointage IntelliMouse à l'ordinateur.
  2. Redémarrez l'ordinateur.
  3. Suivez les instructions qui s'affichent à l'écran pour terminer la procédure d'installation.

Plus d'informations

Pour plus d'informations concernant les dispositifs de pointage qui ne fonctionnent pas comme prévu, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
185663  (http://support.microsoft.com/kb/185663/ ) Le pointeur de la souris se déplace de manière erratique ou ne répond pas lors de l'utilisation d'un dispositif de pointage Microsoft
Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft. Microsoft exclut toute garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Basic Mouse 1.0 Standard
  • Microsoft Basic Optical Mouse
  • Microsoft Bus Mouse 1.0
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Cordless Wheel Mouse
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft Home Mouse 2.0
  • Microsoft Home Mouse 1.0
  • Microsoft InPort Mouse
  • Microsoft InPort Mouse 1.0
  • Microsoft InPort Mouse 2.0
  • Microsoft IntelliMouse 3.0
  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse Explorer 3.0
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Pro
  • Microsoft IntelliMouse Trackball 1.0
  • Microsoft IntelliMouse Web 1.0
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliPoint 5.2
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliPoint 1.0
  • Microsoft IntelliPoint 1.1
  • Microsoft IntelliPoint 2.0
  • Microsoft IntelliPoint 2.0a
  • Microsoft IntelliPoint 2.1
  • Microsoft IntelliPoint 2.2
  • Microsoft IntelliPoint 2.2a
  • Microsoft IntelliPoint 2.2c
  • Microsoft IntelliPoint 2.2d
  • Microsoft IntelliPoint 3.0
  • Microsoft IntelliPoint 3.1
  • Microsoft IntelliPoint 3.2
  • Microsoft IntelliPoint 4.11
  • Microsoft IntelliPoint 1.0 for Macintosh
  • Microsoft IntelliPoint 1.0a for Macintosh
  • Microsoft IntelliPoint 1.1 pour Macintosh
  • Microsoft IntelliPoint 1.0 Home Edition
  • Microsoft IntelliPoint 5.0
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 4.01
  • Microsoft IntelliType 2.2
  • Microsoft IntelliType 2.0
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 1.0
  • Microsoft IntelliType Pro 1.2
  • Microsoft IntelliType Pro 5.2
  • Microsoft IntelliType Pro 2.1
  • Microsoft IntelliType Pro 2.0 pour Macintosh
  • Microsoft IntelliType Pro 5.0
  • Microsoft IntelliType Pro 1.1
  • Microsoft IntelliType Pro 2.11
  • Microsoft IntelliType Pro 2.2
  • Microsoft IntelliType 1.0
  • Microsoft IntelliType 1.1
  • Microsoft IntelliType 1.0 pour Macintosh
  • Microsoft IntelliType 1.1 pour Macintosh
  • Microsoft Laser Mouse 6000
  • Microsoft Optical Mouse Mobile
  • Microsoft Mouse
  • Microsoft Mouse 2.0
  • Microsoft Mouse Driver 1.0 Édition standard
  • Microsoft Mouse Driver 8.0 Édition Standard
  • Microsoft Mouse Driver 8.2 Édition standard
  • Microsoft Mouse Driver 9.0 Édition standard
  • Microsoft Mouse Driver 9.01 Édition standard
  • Microsoft Mouse Driver 9.1 Édition standard
  • Microsoft Mouse Driver 7.04 Édition standard
  • Microsoft Mouse Driver 8.1 Édition standard
  • Microsoft Notebook Optical Mouse
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Optical Mouse
  • Microsoft Optical Mouse by Starck
  • Microsoft Serial Mouse
  • Microsoft Standard Wireless Optical Mouse
  • Microsoft Wheel Mouse 2.0
  • Microsoft Wheel Mouse 1.0
  • Microsoft Wheel Mouse Optical
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Intellimouse 2.00 Bluetooth
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Wheel Mouse
Mots-clés : 
kbenv kbhardware kbprb KB321122
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles