Ortak iletişim kutularındaki "Konum" ve "Farklı Kaydet" kutuları yavaş (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

Makale çevirileri Makale çevirileri
Makale numarası: 321126 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Kalıcı bağlantılar için Dosya menüsünden ' ı tıklatın ve Konum kutusundaki açılır oku tıklatın, herhangi bir nedenle erişilemez ağ sürücülerine (örneğin, sürücü) varsa, bu listelere gerçekten düşünceye önce birkaç dakika sürebilir. Aynı uzun gecikme Kaydet açılan kutusunda Kaydet veya Kaydet iletişim kutularında oluşabilir.

Uzak bir sürücüye erişilemiyor gecikme oluşabilir. Örneğin, ağ bağlantısı ile bilgisayarın ağ kablosunu çıkarın, sonra veya yönlendirme sorunlarını veya diğer ağ sorunları, uzaktaki bilgisayarlarla iletişim sorunları neden çevrimdışı çalıştığınız sırada gecikme oluşabilir.

Ortak iletişim kutularının kullanan programlar (örneğin, Not Defteri'nde) etkilenir. Kendi iletişim kutularında benzer a?a?? aç?lan listelerinden'ni kullanan diğer programlarda (örneğin, Microsoft Office programları için) de bu açıktan etkilenebilir.

Gecikme sırasında program yanıt vermiyor; KumSaati bir işaretçi görüntüler. Program yanıt sonunda rağmen program) birkaç dakika boyunca yanıt vermiyor (askıda gibi görünebilir.

Neden

Eklenen Konum sunu artırmak için Windows 2000'de (ve benzer) kodu açılan kutuları. Ancak, yeni kod birkaç sorgu her bir uzak ağ sürücüsüne anımsanan bir bağlantı oluşturur. Ağ sürücülerine erişilemez, kod uzak sürücüye bağlanmak için birkaç denemeden yapar. Her girişimi zaman aşımına birkaç saniye sürer.

Çok sayıda kalıcı ağ sürücü bağlantısı varsa, tüm zaman aşımına uğrayan bağlantı girişimlerinin Toplam gecikme için birkaç dakika ekleyebilirsiniz.

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows 2000 hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Hizmet paketi yükleme bilgileri

Bu hizmet paketini yükledikten sonra aşağıdaki kayıt defteri alt anahtarını ve düzeltmenin işlevselliğini etkinleştirmek için bir girdi eklemelisiniz:
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\SCAPI
alt anahtarı:
Giriş: bayrakları
Türü: DWORD
Değer: 0x100C02

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size       File name
   ---------------------------------------------------------
   03-Jun-2002  08:44  5.0.3502.5846  2,351,888  Shell32.dll 

Düzeltme yükleme bilgileri

Bu düzeltmeyi uyguladıktan sonra aşağıdaki kayıt defteri alt anahtarını ve bu düzeltmenin işlevi etkinleştirmek için bir girdi eklemelisiniz:
HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\SCAPI
alt anahtarı:
Giriş: bayrakları
Türü: DWORD
Değer: 0x100C02

Pratik Çözüm

Bir ağ sürücüsü (sürücü gibi) bir ağ konumuna bağlanmak yerine (\\ server \ sharename), Ağ Bağlantılarım'a ağ konumu ekleme. Ağ Bağlantılarım'ı (ve benzer) Konum altında görünen listeler. Ağ Bağlantılarım, ek ağ trafiği oluşturmadan genişletebilirsiniz.

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.

Daha fazla bilgi

Windows 2000 Datacenter Server'a yönelik bir düzeltme edinme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
265173Datacenter programı ve Windows 2000 Datacenter Server ürünü
Birden çok düzeltmeyi tek bir yeniden başlatmayla yükleme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
296861QChain.exe Dosyasını Kullanarak Tek Bir Yeniden Başlatma ile Birden Çok Düzeltme Yükleme

Özellikler

Makale numarası: 321126 - Last Review: 22 Şubat 2007 Perşembe - Gözden geçirme: 4.6
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Service Pack 3
Anahtar Kelimeler: 
kbmt kbautohotfix kbhotfixserver kbqfe kbshell kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB321126 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:321126

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com