The SMTP Service Does Not Deliver a Message to Multiple Recipients If Error Code 552 Is Received

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Article ID: 321150 - View products that this article applies to.
This article was previously published under Q321150
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Symptoms

Messages that are sent to multiple recipients by using SMTP may not be delivered to some of the recipients. If delivery to one recipient is not successful and generates error code 552, the message may not be delivered to the rest of the recipients.

Cause

This issue is caused by improper handling of 552 error codes.

Resolution

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   -------------------------------------------------------
   14-Apr-2002  00:20  5.0.2195.5255  321,296  Aqueue.dll       
   14-Apr-2002  00:20  5.0.2195.5255   66,832  Mailmsg.dll      
   14-Apr-2002  00:20  5.0.2195.5255   38,160  Ntfsdrv.dll      
   14-Apr-2002  00:20  5.0.2195.5576  438,544  Smtpsvc.dll      
				

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

Properties

Article ID: 321150 - Last Review: October 26, 2013 - Revision: 3.0
Applies to
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbsysadmin kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB321150

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