Artigo: 321174 - Última revisão: sexta-feira, 7 de Abril de 2006 - Revisão: 3.2

Recebe mensagens de correio electrónico duplicadas quando clica em Enviar/receber no Outlook 2002

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando clica em Enviar/receber no Microsoft Outlook 2002 para transferir as mensagens de correio electrónico, poderá receber mensagens de correio electrónico em duplicado.

Causa

Este problema poderá ocorrer se todas as condições seguintes forem verdadeiras:
  • Estabelecer uma ligação por acesso telefónico quando clica em Enviar/receber para receber as mensagens de correio electrónico.
  • O ficheiro de pastas pessoais (.pst) são entregues as mensagens de correio electrónico.
  • A ligação de acesso telefónico é terminada antes do Outlook 2002 remove as mensagens de correio electrónico transferido do servidor.

Como contornar

Para contornar este problema, estabelecer a ligação de acesso telefónico antes de iniciar o Microsoft Outlook 2002 para receber mensagens de correio electrónico.

Resolução

Informações sobre Service Packs

Este problema é corrigido no Office XP Service Pack 3.Para resolver este problema, obtenha o service pack mais recente do Microsoft Office XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
307841  (http://support.microsoft.com/kb/307841/ ) Como obter o Service Pack mais recente do Office XP

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentada, submeta um pedido para o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão global desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Size       File name     
   ------------------------------------------------
   17-Sep-2002  09:06  2,121,536  Outlook.msp
   17-Sep-2002  09:46  4,065,280  Outlook_admin.msp
				
Depois de instalada a correcção, os seguintes ficheiros terão os atributos listados ou posteriores:
   Date         Time   Version      Size       File name
   --------------------------------------------------------
   16-Aug-2002  20:05  10.0.4413.0    346,696  Exsec32.dll
   09-Aug-2002  02:22  10.0.4406.0    137,800  Impmail.dll      
   09-Aug-2002  02:22  10.0.4406.0    539,208  Outlcm.dll       
   13-Sep-2002  02:52  10.0.4510.0  6,310,472  Outllib.dll      
   13-Sep-2002  02:52  10.0.4510.0     92,744  Outlmime.dll     
   09-Aug-2002  02:22  10.0.4406.0    121,416  Outlph.dll
				
Esta correcção é uma correcção posterior ao Office do XP Service Pack 2 (SP-2). Para instalar a correcção, tem de ter Office XP SP-2 instalado. Para obter informações adicionais sobre o Office XP SP-2, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
325671  (http://support.microsoft.com/kb/325671/ ) OFFXP: Descrição geral do Office XP Service Pack 2
Além disso, poderá ter de instalar o Windows Installer 2.0 para instalar esta correcção. Para obter informações adicionais sobre os requisitos do Windows Installer para correcções posteriores ao Office do XP SP-2, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
330537  (http://support.microsoft.com/kb/330537/ ) OFFXP: Office XP Updates and Patches Released After September de 2002 May Require Windows Installer 2.0

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a" deste artigo. Este problema foi corrigido pela primeira vez no Office XP Service Pack 3.

Mais Informação

Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbofficexppresp3fix kbbug kbfix KB321174 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 321174  (http://support.microsoft.com/kb/321174/en-us/ )