Help and Support
 

powered byLive Search

Se inicia el Asistente para búsqueda cuando hace doble clic en una carpeta

Id. de artículo:321186
Última revisión:jueves, 02 de noviembre de 2006
Versión:2.4

IMPORTANTE
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Definición del Registro de Microsoft Windows

Síntomas

Si hace doble clic en una unidad o en una carpeta, puede iniciarse el Asistente para búsqueda y puede que la unidad o la carpeta no se abra. Si configura otras acciones asociadas a unidades o carpetas de archivos (por ejemplo, Abrir ventana de comandos aquí o Imprimir lista de directorios), Windows puede realizar una de estas acciones en lugar de iniciar el Asistente para búsqueda.

NOTA
Si configura la opción Un solo clic para abrir elemento (seleccionar al señalar) en Windows, puede producirse este problema si hace clic una vez en una unidad o en una carpeta.

Volver al principio

Causa

Este problema se produce al abrir el cuadro de diálogo Editar tipo de archivo para los tipos de archivo registrados Unidad o Carpeta. Por ejemplo, este problema se produce en las carpetas si completa el procedimiento siguiente:
1.Abra la carpeta y haga clic en Opciones de carpeta en el menú Herramientas.
2.Haga clic en Carpeta de archivos en la lista Tipos de archivo registrados y, a continuación, haga clic en Opciones avanzadas.
3.Después de realizar este procedimiento, la configuración None se quita de los datos del valor de cadena Default en la clave del Registro siguiente:
HKEY_CLASSES_ROOT\Directory\shell
NOTA
Este problema se produce aunque no cree una acción nueva, edite acciones existentes o cambie la acción predeterminada en el cuadro de diálogo Editar tipo de archivo.

Volver al principio

Solución

ADVERTENCIA
Si utiliza incorrectamente el Editor del Registro puede tener serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para resolver este problema, edite el Registro para establecer en none los datos del valor de cadena Default en las claves del Registro que se describen en la sección "Causa" de este artículo:
1.Inicie el Editor del Registro (Regedt32.exe).
2.Busque y haga clic en el valor Default bajo las claves siguientes del Registro si se produce este problema con carpetas:
HKEY_CLASSES_ROOT\Directory\shell
Si este problema se produce con unidades:
HKEY_CLASSES_ROOT\Drive\shell
3.Haga clic en Modificar en el menú Edición.
4.Escriba none en el cuadro Información del valor y haga clic en Aceptar.
5.Salga del Editor del Registro.

Volver al principio

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo.

Volver al principio


La información de este artículo se refiere a:
?Microsoft Windows XP Home Edition
?Microsoft Windows XP Professional Edition

Volver al principio

Palabras clave: 
kbenv kbprb KB321186

Volver al principio

Seleccione idioma

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.