Article ID: 321204 - Last Review: March 1, 2007 - Revision: 3.2

Error Message: Unable to Determine AT Service Account Information

This article was previously published under Q321204
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SYMPTOMS

When you try to view or change the properties of the AT service account, you may receive the following error message:
Unable to determine AT service account information

CAUSE

This behavior occurs on Windows 2000-based computers that have been built by using Sysprep.exe and the AT service account was configured to use a domain account or any account other than the default local security account. All domain account information is removed when Sysprep.exe runs. If you have configured the AT service account to use a domain account, that information is removed when Sysprep.exe runs.

WORKAROUND

To work around this behavior, configure your computer to use the default local system account before you run Sysprep.exe.

MORE INFORMATION

For additional information about service account requirements of the Task Scheduler in Windows 2000, click the article number below to view the article in the Microsoft Knowledge Base:
223170  (http://support.microsoft.com/kb/223170/EN-US/ ) Task Scheduler Service Must Be Started with System Account

APPLIES TO
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
Keywords: 
kberrmsg kbenv kbprb KB321204
 

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