Produktnyckeln efterfrågas när ett Office-program öppnas

Artikelöversättning Artikelöversättning
Artikel-id: 321346 - Visa produkter som artikeln gäller.
Denna artikel har tidigare publicerats under SV321346
Visa alla | Dölj alla

Symptom

En version av den här artikeln för Microsoft Office 2003 finns i836178.
När du öppnar ett Microsoft Office-program visas användarinformationsskärmen, där du uppmanas ange användarnamn, initialer, organisation och produktnyckel. När du har skrivit in den begärda informationen visas följande felmeddelande:
Produktnyckeln saknas eller så är den ogiltig. Ange en giltig produktnyckel om du vill använda den här produkten. Du hittar den här nyckeln med 25 tecken på äkthetsbeviset (Certificate of Authenticity) eller den gula etiketten på baksidan av CD-fodralet.

Orsak

Detta problem uppstår när det finns mer än en installation av Microsoft Office eller ett Office-program på datorn, och installationerna står i konflikt med varandra.

Lösning

Lös problemet genom att ta bort dubblettprogrammet (till exempel Microsoft Word, Microsoft Excel eller Microsoft Office XP Small Business Edition), och installera sedan Office eller Office-programmet igen.

Mer Information

Det här problemet kan uppstå när ett annat Office-paket (till exempel Standard, Professional eller Premium) eller ett fristående Office-program (till exempel Word, Excel, Microsoft PowerPoint eller Microsoft Publisher) har installerats på datorn före Office XP eller Office 2000.

Vissa OEM-tillverkare (Original Equipment Manufacturer) säljer till exempel datorer där Microsoft Works Suite 2002 redan är installerat. (I Microsoft Works Suite ingår Word.) Om du installerar Office XP ersätts inte den tidigare installationen av Word, eftersom de båda installationerna är samma version. Därför efterfrågas produktnyckeln när du öppnar Word.

Egenskaper

Artikel-id: 321346 - Senaste granskning: den 19 april 2005 - Revision: 2.3
Informationen i denna artikel gäller:
  • Microsoft Office XP (Setup)
  • Microsoft Office 2000 Standard Edition
Nyckelord: 
kbtshoot kbprb kbstartprogram KB321346

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com