Chybová zpráva "Windows účet nebo uživatelské jméno uživatele ohrožených uživatelský účet v konfliktu s existující účet na serveru (0x8C04000D)" při publikování projektu v aplikaci Microsoft Project

Překlady článku Překlady článku
ID článku: 321350 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Metoda 3 spustit aplikace a pak otevřete soubor projektu. V nabídce Nástroje přejděte na příkaz Možnosti organizace a potom na příkaz Otevřít fond zdrojů organizace. Klepněte na tlačítko Otevřít/přidat. V podokno úloh zdroje klepněte na tlačítko zadat osoby a zařízení pro projekt. V podokno úloh Specify Resources klepněte na možnost, která chcete a zadejte informace o zdroji pro každý zdroj, který chcete přidat. Do sloupce účet systému Windows, zadejte odpovídající název uživatelského účtu systému Windows každý zdroj, který přidáte pomocí následujícího formátu: DomainName\UserName. Až budete hotovi, klepněte na Hotovo v podokno úloh Specify Resources. Změnit na:

Příznaky

Při pokusu o publikování projektu v aplikaci Microsoft Project může blikající červený vykřičník zobrazit vedle na ikonu Služby Microsoft Project Server Spooler oznamovací oblast. Pokud poklepete na ikonu Služby Microsoft Project Server Spooler, zobrazí následující chybová zpráva v dialogovém okně Služby Microsoft Project Server Spooler:
Systém Windows uživatelské účet nebo uživatelské jméno účtu příslušného uživatele je v konfliktu s existující účet na serveru (0x8C04000D).

Příčina

Toto chování může dojít, pokud při pokusu publikovat projekt informací serveru Microsoft Project a některá z následujících podmínek pravdivá:
  • Došlo ke konfliktu s existující položkou v tabulce MSP_WEB_RESOURCES databáze na serveru Microsoft Project.

    - nebo -
  • Názvy zdrojů osob, které jsou přiřazeny k úkolům v projektu, který chcete publikovat není správně odpovídat příslušné uživatelské účty systému Windows.

    Poznámka: Pole účet systému Windows prostředku, který identifikuje uživatele systému Windows na serveru Microsoft Project.

Řešení

Chcete-li tento problém vyřešit, následujícím postupem v pořadí, v jakém jsou uvedeny.

Krok 1: Zjištění duplicitní položky v tabulce databáze serveru Microsoft Project

  1. Klepněte na tlačítko Start, přejděte na příkaz programy, přejděte na Microsoft SQL Server a potom klepněte na položku Enterprise Manager.
  2. Rozbalte položku Microsoft SQL Servers, rozbalte Skupina serverů SQL a potom rozbalte položku ServerName, kde ServerName je název serveru.
  3. Rozbalte položku databáze a poté rozbalte položku ProjectServer.
  4. Klepněte na tlačítko tabulky.
  5. V pravém podokně klepněte pravým tlačítkem myši na MSP_WEB_RESOURCES, přejděte na příkaz Otevřít tabulka v místní nabídce a potom klepněte na tlačítko načíst všechny řádky.

    Ověřte, že duplicitní položky neexistují název prostředku.

Krok 2: Shoda uživatelský účet systému Windows na název zdroje

Při přiřazení zdroje (v tomto případě na osobu) k úkolu, ujistěte se, že název prostředku je odpovídal odpovídajícímu uživatelskému účtu systému Windows. Chcete-li to provést, použijte jednu z následujících metod.

Metoda 1

  1. Spustit aplikaci Microsoft Project a otevřete soubor projektu.
  2. V nabídce Zobrazit klepněte na Seznam zdrojů.
  3. Na panelu nástrojů Průvodce projektemzdroje, klepnutí na příkaz zadat osoby a zařízení pro projekt v podokno úloh zdroje.
  4. Ručně zadejte zdrojů klepněte v podokno úloh Specify Resources.
  5. Do sloupce Účet systému Windows, zadejte odpovídající název uživatelského účtu systému Windows zdroje pomocí následujícího formátu: DomainName \ UserName.
  6. Po dokončení klepněte na tlačítko Hotovo v podokno úloh Specify Resources.

Metoda 2

  1. Spustit aplikaci Microsoft Project a otevřete soubor projektu.
  2. V nabídce Zobrazit klepněte na Ganttův diagram.
  3. Ve sloupci Název úkolu klepněte na úkol, ke kterému chcete přiřadit prostředek.
  4. V nabídce Nástroje klepněte na příkaz Přiřadit zdroje.
  5. Poklepejte na prostředek, který chcete přiřadit k úkolu.

    Zobrazí se dialogové okno Informace O zdroji.
  6. V dialogovém okně Informace O zdroji proveďte jednu z následujících akcí:
    • Klepněte na tlačítko Účet systému Windows použít název prostředku v adresáři najít uživatelský účet systému Windows.

      - nebo -
    • Do pole Účet systému Windows zadejte odpovídající název uživatelského účtu systému Windows zdroje pomocí následujícího formátu: DomainName \ UserName.
  7. Klepněte na tlačítko OK a potom klepněte na tlačítko Zavřít.

Metoda 3

Odstranit záznamy pro ohrožené uživatelský účet systému Windows v MSP_RESOURCES, = 1 pouze pro pole PROJ_ID. Je položka pro fond zdrojem organizace a v tabulce MSP_WEB_RESOURCES. Poté, co provedete, znovu vytvořit uživatelský účet systému Windows na serveru Microsoft Project a otevřít fond zdrojů organizace a vytvořit uživatelský účet systému Windows pro zdroj. Chcete-li to provést, postupujte takto:
  1. Spusťte pro SQL Enterprise Manager a klepněte na složku tabulky v databázi ProjectServer.
  2. Klepněte pravým tlačítkem myši na tabulku MSP_Resources a klepněte na příkaz Otevřít vrátit všechny řádky. Vyberte záznam pro okno uživatelského účtu, který má Proj_ID 1 a poté jej odstraňte.
  3. Klepněte pravým tlačítkem myši na tabulku MSP_Web_Resources a klepněte na příkaz Otevřít vrátit všechny řádky. Vyberte záznam, který je okno uživatelský účet a poté jej odstraňte.
  4. Přihlášení k serveru Microsoft Project jako správce a vytvořte uživatelský účet systému Windows v Admin\Manager uživatelé a skupiny pro uživatele.
  5. Ukončete aplikaci Microsoft Project Web Access.
  6. Spusťte aplikaci Microsoft Project Professional 2002 a poté se přihlaste jako uživatel s oprávněním správce.
  7. V nabídce Nástroje přejděte na příkaz Možnosti organizace a potom na příkaz Otevřít fond zdrojů organizace.
  8. Klepněte na tlačítko Add\Remove.
  9. Název prostředku znovu pomocí účtu uživatele systému Windows. Název prostředku musí být stejný název jako název účtu na serveru Microsoft Project.
  10. Ukončit a uložit fond zdrojů organizace.
  11. Zobrazí zpráva oznamující, že fond zdrojů organizace je rezervován. Pokud obdržíte tuto zprávu, přihlásit k serveru Microsoft Project jako správce a v projektech organizace klepněte na příkaz Organizace Features\Check Admin\Manage.
  12. Klepněte na resglobal projekt a potom klepněte na tlačítko vrátit se změnami.
  13. Vraťte se na aplikace Microsoft Project 2002 a potom ukončete a ukládání fondu zdrojů organizace.
Můžete obdržet následující chybovou zprávu:
[Microsoft][ODBC SQL Server Driver][Serveru SQL] Duplicitní klíče řádek objekt 'MSP_RES_GLOBAL_BINARY s I_MSP_RES_GLOBA' nelze vložit.
Tato chybová zpráva klepnutím na tlačítko OK. Fond zdrojů organizace bude uložen s nový uživatelský účet systému Windows.

Další informace

Další informace o přiřazení zdrojů k úkolům v aplikaci Microsoft Project naleznete v nabídce Nápověda klepněte na příkaz Nápověda pro Microsoft Project, zadejte přiřazení zdroje v Pomocníkovi Office nebo v Průvodci odpověďmi a klepnutím na tlačítko Hledat témata vrácena.

Vlastnosti

ID článku: 321350 - Poslední aktualizace: 1. února 2007 - Revize: 4.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Standard 2002
  • Microsoft Project Server 2002
Klíčová slova: 
kbmt kbtshoot kbprb KB321350 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:321350

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com