Bir projeyi Microsoft Project içinde yayımlamak "etkilenen kullanıcı hesabının Windows kullanıcı hesabını veya kullanıcı adı (0x8C04000D) sunucusunda varolan bir hesapla çakışıyor" hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 321350 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Yöntem 3 Başlat Microsoft Project'in ve proje dosyanıza açın. Araçlar menüsünden Kuruma ait Seçenekler'in üzerine gelin ve açık bir kurumsal kaynak havuzu</a1>'ı tıklatın. Aç/Ekle'yi tıklatın. Kaynak görev bölmesinde, belirt kişiler ve donatım projesi için'ı tıklatın. Kaynakları belirle görev bölmesinde, istediğiniz seçeneği tıklatın ve sonra eklemek istediğiniz her kaynak için kaynak bilgilerini girin. Windows kullanıcı hesabı</a0> sütununda, aşağıdaki biçimi kullanarak eklediğiniz her kaynak için uygun Windows kullanıcı hesabı adı yazın: Etkialanıadı\kullanıcıadı. Bitirdiğiniz zaman, kaynakları belirtin</a1> görev bölmesinde Bitti'yi tıklatın. Değiştirmek için:

Belirtiler

Microsoft Project içinde bir projeyi yayımlamayı deneyin, yanıp sönen kırmızı bir ünlem işareti Microsoft Project Server Kuyruklayıcısı simgesinin bildirim alanında görünebilir. Microsoft Project Server Kuyruklayıcısı simgesini çift tıklatın, Microsoft Project Server Kuyruklayıcısı</a1> iletişim kutusunda aşağıdaki hata iletisini alırsınız:
Windows kullanıcı hesabını veya kullanıcı adı (0x8C04000D) sunucusunda varolan bir hesabı etkilenen kullanıcı hesabının çakışıyor.

Neden

Yayımlamaya çalışırsanız bu davranış, proje bilgilerini Microsoft Project Server ve aşağıdaki koşullardan biri doğruysa oluşabilir:
  • Microsoft Project Server MSP_WEB_RESOURCES veritabanı tablosunda varolan bir girişle ilgili bir çakışma bulunmaktadır.

    -VEYA-
  • Yayımlamak istediğiniz projedeki görevlere atanan kişi kaynak adlarını doğru uygun Windows kullanıcı hesaplarıyla eşleştirilirler değil.

    Not Kaynağın Windows kullanıcı hesabı alanında, Windows kullanıcıların Project Server'a tanımlar.

Çözüm

Bu davranışı gidermek için <a0></a0>, bu adımları, verildikleri sırayla uygulayın.

Adım 1: yinelenen girişleri Microsoft Project Server veritabanı tablosu arama

  1. Başlat ' ı tıklatın, Programlar ' ın üzerine gelin, Microsoft SQL Server ' ın üzerine gidin ve Enterprise Manager ' ı tıklatın.
  2. Microsoft SQL Servers ' ı genişletin, SQL Server grubu genişletin ve sonra da ServerName burada ServerName sunucunun adıdır, genişletin.
  3. Veritabanları ' nı genişletin ve sonra ProjectServer ' ı genişletin.
  4. Tablolar ' ı tıklatın.
  5. Sağ bölmede, MSP_WEB_RESOURCES ' ı sağ tıklatın, Açık bir tablo için kısayol menüsünden ve sonra da <a2>tüm satırları iade</a2>'ı tıklatın.

    Yinelenen girişler için kaynak adı varolduğunu doğrulayın.

2. Adım: kaynak adı Windows kullanıcı hesabına eşleştir

Göreve bir kaynak (Bu durumda bir kişi) atadığınızda, kaynak adı uygun Windows kullanıcı hesabına eşleştirilir dikkat edin. Bunu yapmak için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1

  1. Microsoft Project'i başlatın ve sonra proje dosyanızı açın.
  2. Görünüm menüsünde Kaynak Sayfası ' ı tıklatın.
  3. Proje Kılavuzu araç çubuğunda, kaynaklar ' ı tıklatın ve belirt kişiler ve donatım proje içinkaynaklar</a2> görev bölmesinde tıklatın.
  4. Kaynakları el ile girinKaynakları belirtin</a1> görev bölmesinde'ı tıklatın.
  5. Windows kullanıcı hesabı</a0> sütununda, kaynak için uygun Windows kullanıcı hesabı adı aşağıdaki biçimi kullanarak yazın: DomainName \ UserName.
  6. Bitirdiğinizde, Kaynakları belirtin</a1> görev bölmesinde <a1>Bitti</a1> seçeneğini tıklatın.

Yöntem 2

  1. Microsoft Project'i başlatın ve sonra proje dosyanızı açın.
  2. Görünüm menüsünde, Gantt Grafiği ' ni tıklatın.
  3. Görev adı</a0> sütununda, bir kaynak atamak istediğiniz görevi tıklatın.
  4. Araçlar menüsünde, Kaynakları Ata'yı tıklatın.
  5. Göreve atamak istediğiniz kaynağı'nı çift tıklatın.

    <a0>Kaynak bilgileri</a0> iletişim kutusu görüntülenir.
  6. Kaynak bilgileri iletişim kutusunda, aşağıdakilerden birini yapın:
    • Kaynak adı adres defterinde Windows kullanıcı hesabını bulmak için kullanılacak Windows hesabını tıklatın.

      -VEYA-
    • Windows kullanıcı hesabı</a0> kutusunda, aşağıdaki biçimi kullanarak kaynak için uygun Windows kullanıcı hesabı adı yazın: DomainName \ UserName.
  7. Tamam ' ı tıklatın ve sonra Kapat ' ı tıklatın.

Yöntem 3

Etkilenen Windows kullanıcı hesabının MSP_RESOURCES kayıtları silmek için PROJ_ID yalnızca 1 =. Kurumsal Resoruce havuzu ve MSP_WEB_RESOURCES tablosundaki giriştir. Bunu yaptıktan sonra Microsoft Project Server, Windows kullanıcı hesabını yeniden oluşturun ve sonra kurumsal kaynak havuzuna açın ve kaynağın Windows kullanıcı hesabı oluşturun. Bunu yapmak için şu adımları izleyin:
  1. SQL Enterprise Manager'ı başlatın ve ardından ProjectServer veritabanındaki <a2>Tablo</a2> klasörünü tıklatın.
  2. MSP_Resources tabloyu sağ tıklatın ve sonra İade açık tüm satırlar ' ı tıklatın. Bir Proj_ID 1 olan Windows kullanıcı hesabı için kaydı seçin ve silin.
  3. MSP_Web_Resources tabloyu sağ tıklatın ve sonra İade açık tüm satırlar ' ı tıklatın. Windows kullanıcı hesabının olduğu kaydı seçin ve silin.
  4. Microsoft Project Server'a yönetici olarak oturum açın ve sonra Windows kullanıcı hesabı için kullanıcı Admin\Manager kullanıcılar ve Gruplar'da oluşturun.
  5. Microsoft Project Web Access'i çıkın.
  6. Microsoft Project 2002 Professional'ı başlatın ve sonra yönetimsel hakları olan bir kullanıcı olarak oturum açın.
  7. Araçlar menüsünden Kuruma ait seçenekler ' in üzerine gelin ve Açık bir kurumsal kaynak havuzu</a1>'ı tıklatın.
  8. Add\Remove Ek Yardım düğmesini tıklatın.
  9. Kaynak adı, Windows kullanıcı hesabı kullanarak yeniden oluşturun. Kaynak adı Project Server'daki hesabının adını adıyla aynı olması gerekir.
  10. Çık ve kurumsal kaynak havuzuna kaydedin.
  11. Kurumsal kaynak havuzuna kaynak kullanıma alınmış olduğunu bildiren bir ileti alabilirsiniz. Bu iletiyi alırsanız, Microsoft Project Server'a yönetici olarak oturum açın ve kuruluş projelerinde Admin\Manage Enterprise Features\Check ' ı tıklatın.
  12. Resglobal projesini tıklatın ve sonra da <a2>iade et</a2>'i tıklatın.
  13. Microsoft Project 2002'ye Dön'nden çıkın ve kurumsal kaynak havuzuna kaydedin.
Aşağıdaki hata iletisini alabilirsiniz:
[Microsoft][ODBC SQL Server sürücüsü][SQL Server] Yinelenen anahtar satır nesnesi '' 'with I_MSP_RES_GLOBA MSP_RES_GLOBAL_BINARY' eklenemiyor.
Bu hata iletisini aldığınızda, Tamam ' ı tıklatın. Kurumsal Kaynak havuzu, yeni Windows kullanıcı hesabı ile kaydedilir.

Daha fazla bilgi

Microsoft Project'in görevlere kaynak atama konusunda daha fazla bilgi için Yardım menüsünde Microsoft Project Yardımı ' nı tıklatın, kaynak atamak, Office Yardımcısı'na veya Yanıt Sihirbazı'nı yazın ve sonra döndürülen konuları görüntülemek için Ara ' yı tıklatın.

Özellikler

Makale numarası: 321350 - Last Review: 1 Şubat 2007 Perşembe - Gözden geçirme: 4.3
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Standard 2002
  • Microsoft Project Server 2002
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB321350 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:321350

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com