STS: Fehlermeldung "Sie verfügen nicht über die erforderliche Berechtigung, um diese Seite anzusehen" beim Versuch, eine Verbindung zur Websiteverwaltungsseite herzustellen

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Artikel-ID: 321488 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
321488 STS: "You Are Not Authorized to View This Page" Error Message When You Try to Connect to the Site Administration Page
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie versuchen, eine Verbindung zur Seite Websiteverwaltung Ihrer Microsoft SharePoint Team Services-Website herzustellen, wird möglicherweise die folgende Fehlermeldung angezeigt:
Sie verfügen nicht über die erforderliche Berechtigung, diese Seite anzusehen.

Ihr Benutzerkonto beinhaltet nicht die Berechtigung, diese Seite anzusehen.
Bitte versuchen Sie folgendes:
  • Falls Sie ein anderes Konto mit weitreichenderen Berechtigungen haben, klicken Sie auf die Schaltfläche "Zurück" Ihres Browsers und versuchen Sie es unter Verwendung dieses Kontos erneut.
  • Kontaktieren Sie den Webadministrator, wenn Sie glauben, dass Sie diese Seite ansehen können sollten.
Außerdem haben alle Netscape Navigator-Benutzer und manche Benutzer von Microsoft Internet Explorer keinen Zugriff auf die Microsoft SharePoint Team Services-Website.

Ursache

Dieses Problem kann auftreten, wenn mindestens eine der beiden folgenden Bedingungen erfüllt ist:
  • Der virtuelle Server oder das virtuelle Verzeichnis ist so konfiguriert, dass die integrierte Windows-Authentifizierung (früher als NTLM oder Windows NT-Herausforderung/Rückmeldung-Authentifizierung bezeichnet) verwendet wird.

    Netscape unterstützt die integrierte Windows-Authentifizierung nicht. Sie können die integrierte Windows-Authentifizierung nur mit Microsoft Internet Explorer 2.0 oder höher verwenden.

    -oder-
  • Der Browser ist für die Verwendung eines Proxyservers konfiguriert, und die Einstellungen des Proxyservers verhindern den Zugriff auf die Webseite.

Lösung

Gehen Sie, entsprechend der vorliegenden Situation, folgendermaßen vor, um das Problem zu beheben.

Methode 1: Konfigurieren des virtuellen Servers oder des virtuellen Verzeichnisses für die Verwendung der Standardauthentifizierung von Microsoft Internetinformationsdienste (IIS)

  1. Starten Sie den Internetdienste-Manager, oder öffnen Sie die Microsoft Management Console (MMC), in der sich das IIS-Snap-In befindet.
  2. Erweitern Sie *Servername, wobei Servername für den Namen des Servers steht.
  3. Klicken Sie mit der rechten Maustaste auf den virtuellen Server oder das virtuelle Verzeichnis (zum Beispiel Standardwebsite), den bzw. das Sie konfigurieren möchten, und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf die Registerkarte Verzeichnissicherheit.
  5. Klicken Sie unter Steuerung des anonymen Zugriffs und der Authentifizierung auf Bearbeiten.
  6. Aktivieren Sie das Kontrollkästchen Standardauthentifizierung (Kennwort wird als Klartext gesendet).
  7. Wenn die Meldung Möchten Sie den Vorgang wirklich fortsetzen? angezeigt wird, klicken Sie auf Ja.
  8. Deaktivieren Sie das Kontrollkästchen Integrierte Windows-Authentifizierung.
  9. Deaktivieren Sie das Kontrollkästchen Anonymer Zugriff.
  10. Klicken Sie auf OK und anschließend erneut auf OK.
  11. Beenden Sie das IIS-Snap-In.

Methode 2: Konfigurieren der Proxyservereinstellungen für den Webbrowser

Hinweis: In den folgenden Schritten wird beschrieben, wie die Proxyserver-Ausnahmeeinstellungen für Internet Explorer konfiguriert werden. Informationen zum Konfigurieren der Proxyservereinstellungen in Netscape Navigator finden Sie in der Produktdokumentation.
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen, und klicken Sie anschließend auf die Registerkarte Verbindungen.
  3. Klicken Sie in der Liste DFÜ- und VPN-Einstellungen auf die Verbindung, die Sie konfigurieren möchten, und klicken Sie dann auf Einstellungen.
  4. Klicken Sie unter Proxyserver auf Erweitert.
  5. Geben Sie im Feld Ausnahmen die URL-Adresse (URL = Uniform Resource Locator) der SharePoint Team Services-Website ein.
  6. Klicken Sie auf OK, auf OK und nochmals auf OK.

Weitere Informationen

Weitere Informationen dazu, wie IIS Browserclients authentifiziert, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
264921 Wie authentifiziert II Browser-Client
Weitere Informationen zum Konfigurieren der Standardauthentifizierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
262233 Konfigurieren einer Basic/Clear Text Authentifizierung für IIS 5.0 in Windows 2000
Weitere Informationen zur Verwaltung von SharePoint Team Services finden Sie auf der folgenden Microsoft-Website:
SharePoint Team Services Administrator's Guide (SharePoint Team Services-Administratorhandbuch)
http://support.microsoft.com/default.aspx?scid=fh;EN-US;spts
Weitere Informationen zu SharePoint Team Services finden Sie auf der folgenden Microsoft-Website:
SharePoint Team Services
http://www.microsoft.com/technet/prodtechnol/sppt/sharepnt/default.mspx
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Eigenschaften

Artikel-ID: 321488 - Geändert am: Montag, 12. März 2007 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft SharePoint Team Services
Keywords: 
kberrmsg kbprb KB321488
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