Article ID: 321501 - Last Review: December 4, 2007 - Revision: 1.4 OFFXP: Media Content Installation Stops Responding (Hangs) at the End User License AgreementThis article was previously published under Q321501 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
On This PageSYMPTOMS
When you try to install Microsoft Office XP Media Content, the installation may stop responding (hang) at the End User License Agreement screen so that you cannot click I Accept, Cancel, or Next.
CAUSE
This problem may occur if a software conflict occurs during installation.
RESOLUTION
To resolve this problem, use method 1 first. If method 1 does not resolve the problem, use method 2.
Method 1: Use a Clean Boot InstallationA clean boot is a way to create a clean environment. When you start your computer with a clean boot, Microsoft Windows starts and loads only basic devices and services. For information about how to use a clean boot and how to use a normal startup, see the "More Information" section later in this article.NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
Method 2: Modify the RegistryWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
MORE INFORMATIONFor additional information about how to perform a clean boot, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
310353
(http://support.microsoft.com/kb/310353/EN-US/
)
How to Perform a Clean Boot in Windows XP
267288
(http://support.microsoft.com/kb/267288/EN-US/
)
How to Perform a Clean Boot in Windows Millennium Edition
281770
(http://support.microsoft.com/kb/281770/EN-US/
)
How to Perform Clean-Boot Troubleshooting for Windows 2000
192926
(http://support.microsoft.com/kb/192926/EN-US/
)
How to Perform Clean-Boot Troubleshooting for Windows 98
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