Help and Support

OFFXP: Media Content Installation Stops Responding (Hangs) at the End User License Agreement

Article ID:321501
Last Review:December 4, 2007
Revision:1.4
This article was previously published under Q321501
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry
On This Page

SYMPTOMS

When you try to install Microsoft Office XP Media Content, the installation may stop responding (hang) at the End User License Agreement screen so that you cannot click I Accept, Cancel, or Next.

Back to the top

CAUSE

This problem may occur if a software conflict occurs during installation.

Back to the top

RESOLUTION

To resolve this problem, use method 1 first. If method 1 does not resolve the problem, use method 2.

Back to the top

Method 1: Use a Clean Boot Installation

A clean boot is a way to create a clean environment. When you start your computer with a clean boot, Microsoft Windows starts and loads only basic devices and services. For information about how to use a clean boot and how to use a normal startup, see the "More Information" section later in this article.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

1.Click Start, and then click Run.
2.In the Run dialog box, type msconfig, and then click OK.
3.In the System Configuration Utility dialog box, click Selective startup, and then click to clear all files (System.ini, Win.ini, System Services, and Startup Items).
4.Click the Services tab, and make sure that Windows Installer is checked.
5.In the System Configuration Utility dialog box, click OK.

When you are prompted to restart your computer, click OK.
6.Install Office XP Media Content.
7.Click Start, and then click Run.
8.In the Open box, type msconfig, and then click OK.
9.In the System Configuration Utility dialog box, click to select Normal Startup - load all device drivers and services, and then click OK.
10.Restart your computer.

Back to the top

Method 2: Modify the Registry

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
1.Right-click Start, and then click Explore.
2.Locate and right-click the Mediacntcd1 folder, click Rename, type Mediacntcd1.old, and then press ENTER.

By default, the path to this folder is C:\Program Files\Microsoft Office\Mediacntcd1. This folder may not exist on your computer.
3.Click Start, and then click Run.
4.In the Run dialog box, type command, and then click OK.
5.Type the following command line:
msizap.exe TAWG! {90300409-6000-11D3-8CFE-0050048383C9}
6.At the command prompt, type exit, and then press ENTER.
7.Click Start, and then click Run.
8.In the Open box, type regedit, and then click OK.
9.Make sure the following subkeys no longer exist:
HKEY_CLASSES_ROOT\Installer\Products\9040030900063D11C8EF00054038389C
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Clip Organizer\Catalogs\cntcd1
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{9030040 09-6000-11D3-8CFE-0050048383C9}
If any of these subkeys remains, click the subkey, click File, and then click Export. Select a safe location to which to export the subkey for recovery purposes, and then delete the key from the registry.
10.Close Registry Editor.
11.Insert the Office XP Media Content CD in your CD-ROM or DVD-ROM drive. Hold down the SHIFT key to prevent the program from starting automatically.

If Windows Installer starts automatically, click Cancel.
12.Click Start, and then click Run.
13.In the Open box, type
msiexec.exe /i drive:\CAG.MSI ADDLOCAL=ALL /qb /l*v! drive:\CAG.TXT
where drive is the drive that contains the Office XP Media Content CD.

NOTE: When you type the command, include the spaces, as shown.

Back to the top

MORE INFORMATION

For additional information about how to perform a clean boot, click the article numbers below to view the articles in the Microsoft Knowledge Base:
310353 (http://support.microsoft.com/kb/310353/EN-US/) How to Perform a Clean Boot in Windows XP
267288 (http://support.microsoft.com/kb/267288/EN-US/) How to Perform a Clean Boot in Windows Millennium Edition
281770 (http://support.microsoft.com/kb/281770/EN-US/) How to Perform Clean-Boot Troubleshooting for Windows 2000
192926 (http://support.microsoft.com/kb/192926/EN-US/) How to Perform Clean-Boot Troubleshooting for Windows 98

Back to the top


APPLIES TO
Microsoft Office XP Professional Edition
Microsoft Office XP Small Business Edition
Microsoft Office XP Standard Edition
Microsoft Office XP Standard Edition for Students and Teachers
Microsoft Office XP Developer Edition
Microsoft Access 2002 Standard Edition
Microsoft Excel 2002 Standard Edition
Microsoft FrontPage 2002 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft PowerPoint 2002 Standard Edition
Microsoft Word 2002 Standard Edition

Back to the top

Keywords: 
kbprb KB321501

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.