Article ID: 321505 - View products that this article applies to.
This article was previously published under Q321505
WARNING:This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.
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SYMPTOMS

 When you start Outlook Express, the contents of your Inbox folder may be missing. The contents may be replaced with a new first-run "Welcome to Microsoft Outlook Express" message. You do not receive a warning that the email messages have been deleted, and the missing email messages are not in the Deleted Items folder. 

CAUSE

 This issue may occur if you use the McAfee VirusScan antivirus program email scanning function. If the McAfee VirusScan antivirus program is installed, the email scanning features of the VirusScan program may cause the Inbox database file to be corrupted. When the email scanning function is being used, database corruption may occur.

 The Inbox.dbx file is the Outlook Express database file that is used for the Inbox folder. If this corruption occurs, the next time that you start Outlook Express, the Inbox.dbx database file is checked for consistency, the data that the VirusScan program corrupted is deleted, and a new first-run "Welcome to Microsoft Outlook Express" message is generated.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

RESOLUTION

 To resolve this issue, contact Network Associates for an upgrade to the latest version of VirusScan that is compatible with Outlook Express. For more information about how to update your VirusScan software, visit the following McAfee website: 
https://mysupport.mcafee.com/Eservice/Default.aspx
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

 To recover the data from the Inbox.dbx file, restore the Outlook Express store folder to its original location from your backup.  

MORE INFORMATION

Outlook Express is an email client from Microsoft that shipped with Windows XP and Windows 2000. For Windows XP, for Windows Vista, and for Windows 7, you may want to install Windows Live Mail instead. Refer to the following Microsoft website for more information:

Trying to download Outlook Express? Try Windows Live Mail instead

For more Network Associates support information, visit the following Network Associates website: 
http://www.mcafeehelp.com/

Properties

Article ID: 321505 - Last Review: February 20, 2012 - Revision: 8.0
APPLIES TO
  • Microsoft Outlook Express 5.5
Keywords: 
kbprb KB321505

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