Outlook Express-e-postmeldinger mangler fra Innboks-mappen

Artikkel-ID: 321505 - Vis produkter som denne artikkelen gjelder for.
Advarsel! Disse opplysningene er foreløpige og har ikke blitt bekreftet eller testet av Microsoft. Bruk dem bare etter eget skjønn.
Vis alt | Skjul alt

Symptom

Når du starter Outlook Express, kan det hende innholdet i Innboks-mappen mangler. Det kan hende innholdet erstattes med den nye meldingen for første kjøring, "Velkommen til Microsoft Outlook Express". Du får ikke en advarsel om at e-postmeldingene er slettet, og de manglende e-postmeldingene er ikke i mappen Slettede elementer.

Årsak

Dette problemet kan oppstå hvis du bruker funksjonen for skanning av e-post i antivirusprogrammet McAfee VirusScan. Hvis antivirusprogrammet McAfee VirusScan er installert, kan det hende funksjonen for skanning av e-post i VirusScan-programmet kan forårsake skade i databasefilen for Innboks. Når funksjonen for skanning av e-post brukes, kan det oppstå skade i databasen.

Filen Inbox.dbx er Outlook Express-databasefilen som brukes for Innboks-mappen. Hvis denne skaden skjer, og du starter Outlook Express, kontrolleres det om databasefilen Inbox.dbx er konsekvent, at dataene som VirusScan-programmet har skadet, slettes, og at det genereres en ny melding for første kjøring, "Velkommen til Microsoft Outlook Express".

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller andre typer garantier, med hensyn til disse produktenes ytelse eller pålitelighet.

Løsning

Hvis du vil løse dette problemet, kan du kontakte Network Associates for å få en oppgradering til den siste versjonen av VirusScan som er kompatibel med Outlook Express. Hvis du vil ha mer informasjon om hvordan du oppdaterer VirusScan-programvaren, kan du gå til følgende McAfee-webområde:
https://mysupport.mcafee.com/Eservice/Default.aspx
Microsoft tilbyr kontaktopplysninger om tredjeparter, noe som hjelper deg med å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten varsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene om tredjeparter.

Slik gjenoppretter du data fra filen Inbox.dbx:
  • Gjenopprett lagringsmappen i Outlook Express til den opprinnelige plasseringen fra sikkerhetskopien. - eller -

  • Se artikkelen fra Network Associates kalt "Outlook Express Inbox Corruption", som tar for seg dette problemet. Hvis du vil vise artikkelen, kan du gå til følgende Network Associates-webområde:
    http://www.mcafeehelp.com/displaydoc.asp?docid=60743&CategoryId=269
    Obs!  Denne artikkelen inneholder informasjon om DBXtract. DBXtract er et gjenopprettingsverktøy som du kan bruke til å gjenopprette skadede e-postmapper i Outlook Express. Andre gjenopprettingsverktøy er også tilgjengelige. Gå til følgende webområde for å få en fullstendig oversikt over de tilgjengelige verktøyene:
    http://www.windowsmarketplace.com/Results.aspx?collID=91

Mer informasjon

Hvis du vil ha mer kundestøtteinformasjon fra Network Associates, kan du gå til følgende webområde for Network Associates:
http://www.mcafeehelp.com/

Egenskaper

Artikkel-ID: 321505 - Forrige gjennomgang: 19. juli 2012 - Gjennomgang: 5.1
Informasjonen i denne artikkelen gjelder:
  • Microsoft Outlook Express 5.5
Nøkkelord: 
kbprb KB321505

Gi tilbakemelding